Дан двумерный массив 7Х5?

Информатика | 10 - 11 классы

Дан двумерный массив 7Х5.

Найти сумму отрицательных элементов в каждом столбце.

Определить минимальный элмент в 1 - й строке( значение и координаты).

Ответить на вопрос
Ответы (1)
Zina135 21 янв. 2020 г., 07:30:43

Эта задача на нахождение суммы отриц.

Элементов

Const

N = 7 ; К = 5 ;

Var

a : array [1.

N, 1.

К] of integer ; i, j, y : integer ;

Begin

for i : = 1 to N do

for j : = 1 to K do readln(a[i, j]) ;

у : = 0 ;

for i : = 1 to N do

for j : = 1 to K do

If (a[i, j]< ; 0) then

y : = y + a[i, j] ;

writeln (y) ;

End.

Nastea23 16 июл. 2020 г., 03:52:46 | 10 - 11 классы

Дан двухмерный массив , в каждой его строке найти минимальный элемент?

Дан двухмерный массив , в каждой его строке найти минимальный элемент.

Lera184567 21 февр. 2020 г., 13:53:50 | 10 - 11 классы

ТЕМА : ОБРАБОТКА ДВУМЕРНЫХ МАССИВОВ?

ТЕМА : ОБРАБОТКА ДВУМЕРНЫХ МАССИВОВ.

ПО ПАСКАЛЬ!

Задание : Дан двумерный массив А состоящий из 4 строк и 5 столбцов .

Найти, сколько положительных элементов содержит данная матрица в каждом столбце.

Лида382 19 апр. 2020 г., 09:36:13 | 5 - 9 классы

Дан двумерный массив целых чисел?

Дан двумерный массив целых чисел.

Определить сколько раз встречается в каждой строке минимальный элемент, вывести сообщения.

(Паскаль).

Judgefrog 11 нояб. 2020 г., 21:58:18 | 10 - 11 классы

Дан двумерный массив a, размером (n´m)?

Дан двумерный массив a, размером (n´m).

Найти минимальный элемент в каждой строке матрицы среди отри­цательных элементов.

Kretininpavel 1 авг. 2020 г., 20:43:07 | 5 - 9 классы

Дан целочисленный прямоугольный массив 6x10?

Дан целочисленный прямоугольный массив 6x10.

Опишите в программе "ПаскальАВС" алгоритм вычисления суммы минимальных элементов из каждой строки.

Напечатать значение этой суммы.

Предполагается, что в каждой строке минимальный элемент единственный.

Alesha19983 7 нояб. 2020 г., 08:01:10 | 10 - 11 классы

Помогите с задачей на двумерные массивы в Pascal?

Помогите с задачей на двумерные массивы в Pascal.

Для каждого столбца нужно подсчитать сумму отрицательных элементов и записать данные в новый массив.

Yasmin125 14 февр. 2020 г., 01:39:11 | 10 - 11 классы

ДАН ДВУМЕРНЫЙ МАССИВ ЧИСЕЛ?

ДАН ДВУМЕРНЫЙ МАССИВ ЧИСЕЛ.

ОПРЕДЕЛИТЬ, СУММУ ЭЛЕМЕНТОВ ВТОРОГО СТОЛБЦА МАССИВА, БОЛЬШИХ 10.

Rakhuba1981 29 апр. 2020 г., 00:46:34 | 5 - 9 классы

Дан целочисленный двумерный массив 6x10?

Дан целочисленный двумерный массив 6x10.

Опишите на русском языке и на языке программирования Паскаль алгоритм вычисления произведения минимальных элементов из каждой строки.

Напечатать значение этого произведения.

Предполагается, что в каждой строке минимальный элемент единственный.

АРНУР1 4 окт. 2020 г., 23:50:45 | 5 - 9 классы

1) Дан двумерный массив?

1) Дан двумерный массив.

Найти сумму элементов в строках c k1 до k2.

Катя16445236 21 янв. 2020 г., 08:42:38 | 5 - 9 классы

Дан двумерный массив, который содердит не более 10 строк и 10 столбцов?

Дан двумерный массив, который содердит не более 10 строк и 10 столбцов.

Найти сумму тех элементов, которые больше элемента стоящего на главной диагонали в данной строке.

Вы открыли страницу вопроса Дан двумерный массив 7Х5?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.