ДАН ДВУМЕРНЫЙ МАССИВ ЧИСЕЛ?

Информатика | 10 - 11 классы

ДАН ДВУМЕРНЫЙ МАССИВ ЧИСЕЛ.

ОПРЕДЕЛИТЬ, СУММУ ЭЛЕМЕНТОВ ВТОРОГО СТОЛБЦА МАССИВА, БОЛЬШИХ 10.

Ответить на вопрос
Ответы (1)
Тёмич12 14 февр. 2020 г., 01:39:16

Var a : array[1.

10, 1.

10] of integer ; i, j, s : integer ;

begin s : = 0 ; for i : = 1 to 10 do begin for j : = 1 to 10 do begin a[i, j] : = random(20) + 1 ; write(a[i, j] : 3) ; if (j = 2) and (a[i, j] > ; 10) then s : = s + a[i, j] ; end ; writeln ; end ; writeln('Сумма элементов 2го столбца больших 10 равна', s) ;

end.

Ванига 13 июн. 2020 г., 19:28:24 | 5 - 9 классы

Дан двумерный массив?

Дан двумерный массив.

Вывести на экран все элементы S - го столбца массива.

Lera184567 21 февр. 2020 г., 13:53:50 | 10 - 11 классы

ТЕМА : ОБРАБОТКА ДВУМЕРНЫХ МАССИВОВ?

ТЕМА : ОБРАБОТКА ДВУМЕРНЫХ МАССИВОВ.

ПО ПАСКАЛЬ!

Задание : Дан двумерный массив А состоящий из 4 строк и 5 столбцов .

Найти, сколько положительных элементов содержит данная матрица в каждом столбце.

Kateprincess 17 февр. 2020 г., 13:34:20 | 5 - 9 классы

1. Нахождение наибольшего элемента главной диагонали?

1. Нахождение наибольшего элемента главной диагонали.

(Паскаль, двумерные массивы ) 2.

Нахождение наименьших элементов в столбцах массива.

(Паскаль, двумерные массивы ).

Arsenchinhalin 9 февр. 2020 г., 22:22:51 | 5 - 9 классы

Дан массив целых чисел?

Дан массив целых чисел.

Найти сумму элементов массива, больших данного числа А

C + +.

Alesha19983 7 нояб. 2020 г., 08:01:10 | 10 - 11 классы

Помогите с задачей на двумерные массивы в Pascal?

Помогите с задачей на двумерные массивы в Pascal.

Для каждого столбца нужно подсчитать сумму отрицательных элементов и записать данные в новый массив.

Ciklomen151 2 июл. 2020 г., 22:39:18 | 10 - 11 классы

Заполнить двумерный массив N * N числами с клавиатуры и найти сумму элементов массива нечётных столбцов?

Заполнить двумерный массив N * N числами с клавиатуры и найти сумму элементов массива нечётных столбцов.

644333221111 10 авг. 2020 г., 13:57:03 | 5 - 9 классы

Дан массив целых чисел найти сумму элементов массива больших 7?

Дан массив целых чисел найти сумму элементов массива больших 7.

Змея22 10 нояб. 2020 г., 16:07:27 | 10 - 11 классы

Определить, является ли сумма элементов второго столбца массива нечетным числом?

Определить, является ли сумма элементов второго столбца массива нечетным числом.

Паскаль.

Jador1 26 сент. 2020 г., 10:03:20 | 10 - 11 классы

Двумерные массивы?

Двумерные массивы.

Дан двумерный массив чисел.

Первый нечетный элемент каждой строки удвоить (предполагается, что в каждой строке есть нечетный элемент).

Seregaarhipov20 23 окт. 2020 г., 02:59:02 | 5 - 9 классы

Задан двумерный массив В из 4 - х строк и 5 - и столбцов?

Задан двумерный массив В из 4 - х строк и 5 - и столбцов.

Составить программу, которая организует одномерный массив, каждый элемент которого есть сумма элементов в столбце.

Вычислить произведение элементов полученного массива.

На этой странице сайта размещен вопрос ДАН ДВУМЕРНЫЙ МАССИВ ЧИСЕЛ? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.