Y = (〖(x + 1)〗 ^ 2 + 2(x + 1)) / 4 решить задачу на языке програмирования Паскаль?

Информатика | 10 - 11 классы

Y = (〖(x + 1)〗 ^ 2 + 2(x + 1)) / 4 решить задачу на языке програмирования Паскаль.

Ответить на вопрос
Ответы (1)
20062006 1 февр. 2020 г., 06:40:53

Var x : real ;

begin Read(x) ; Writeln((sqr(x + 1) + 2 * (x + 1)) / 4)

end.

Lentya 20 апр. 2020 г., 23:00:47 | 10 - 11 классы

Помогите решить , желательно на языке паскаля?

Помогите решить , желательно на языке паскаля.

Рил 17 сент. 2020 г., 02:31:08 | 5 - 9 классы

Паскаль, помогите решить задачу?

Паскаль, помогите решить задачу.

Mivan98 16 янв. 2020 г., 11:56:23 | 5 - 9 классы

Помогите решить задачу по ИВТ на языке паскаль?

Помогите решить задачу по ИВТ на языке паскаль.

Задано 3 числа найти наибольшее из них.

Антон20151 25 янв. 2020 г., 06:56:50 | 5 - 9 классы

Решите пожалуйста эту задачу в паскале?

Решите пожалуйста эту задачу в паскале.

Zhansaya1349 19 авг. 2020 г., 12:47:06 | 5 - 9 классы

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты?

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты.

Ygong 15 мар. 2020 г., 17:30:03 | 1 - 4 классы

Помогите пожалуйста, если что, то это язык програмирования Паскаль?

Помогите пожалуйста, если что, то это язык програмирования Паскаль.

Lqs 7 июн. 2020 г., 08:57:17 | 5 - 9 классы

50 баллов напишите програмирование в Паскалье №3 Задача предоставлено Объем цилиндра равно V?

50 баллов напишите програмирование в Паскалье №3 Задача предоставлено Объем цилиндра равно V.

S = M H = V / S Решите пожалуйста!

Maxchum200018 14 июл. 2020 г., 07:18:55 | 5 - 9 классы

Решите Пожалуйста?

Решите Пожалуйста!

Желательно на языке ПАСКАЛЬ!

Yauli 31 авг. 2020 г., 17:01:51 | 5 - 9 классы

Как произошел язык програмирования АДА?

Как произошел язык програмирования АДА.

200704 23 дек. 2020 г., 21:39:38 | 5 - 9 классы

С помощью какой команды можно реализовать цикл в языке програмирования скретч?

С помощью какой команды можно реализовать цикл в языке програмирования скретч.

Перед вами страница с вопросом Y = (〖(x + 1)〗 ^ 2 + 2(x + 1)) / 4 решить задачу на языке програмирования Паскаль?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.