Помогите решить , желательно на языке паскаля?

Информатика | 10 - 11 классы

Помогите решить , желательно на языке паскаля.

Ответить на вопрос
Ответы (1)
78Виктор 20 апр. 2020 г., 23:00:51

Const

n = 30 ;

var

a : array[1.

N]of integer ;

i, j, s : integer ;

begin

For i : = 1 to n do

Readln(a[i]) ; {здесь появится курсор, числа вводятся с клавиатуры}

For i : = 1 to n do begin if (a[i]> ; = 100)and(a[i]< ; = 999)then if a[i] mod 2 = 0 then begin s : = s + a[i] ; j : = j + 1 ; end ; end ;

writeln ;

if j = 0 then writeln('нет нужныхчисел')

else writeln(s / j) ;

end.

Vladlenzhuk20 26 мая 2020 г., 00:06:39 | 5 - 9 классы

Знакомство с языком Паскаль?

Знакомство с языком Паскаль!

Помогите!

Yliupanova 2 авг. 2020 г., 14:24:31 | 5 - 9 классы

Язык Паскаль, помогите?

Язык Паскаль, помогите.

Mivan98 16 янв. 2020 г., 11:56:23 | 5 - 9 классы

Помогите решить задачу по ИВТ на языке паскаль?

Помогите решить задачу по ИВТ на языке паскаль.

Задано 3 числа найти наибольшее из них.

Liducha1999 22 нояб. 2020 г., 03:26:51 | 5 - 9 классы

В первом написать на языке Паскаль, во втором решить?

В первом написать на языке Паскаль, во втором решить.

21112004emin27 5 нояб. 2020 г., 17:40:25 | 5 - 9 классы

Программирование на языке паскаль ?

Программирование на языке паскаль .

Помогите пожалуйста.

Ygong 15 мар. 2020 г., 17:30:03 | 1 - 4 классы

Помогите пожалуйста, если что, то это язык програмирования Паскаль?

Помогите пожалуйста, если что, то это язык програмирования Паскаль.

Maxchum200018 14 июл. 2020 г., 07:18:55 | 5 - 9 классы

Решите Пожалуйста?

Решите Пожалуйста!

Желательно на языке ПАСКАЛЬ!

9002ДС 6 окт. 2020 г., 21:08:45 | 5 - 9 классы

Помогите?

Помогите!

Очень срочно!

Запишите на языке Паскаль.

Кіцюні4ка 13 окт. 2020 г., 23:26:38 | 5 - 9 классы

Помогите написать программу на языке паскаль?

Помогите написать программу на языке паскаль.

Саня678 24 нояб. 2020 г., 17:07:12 | 5 - 9 классы

Помогите со вторым пожалуйста?

Помогите со вторым пожалуйста.

В информатике я чайник - поэтому желательно так, чтобы я досконально списал в Паскаль.

На этой странице находится вопрос Помогите решить , желательно на языке паскаля?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.