50 баллов напишите програмирование в Паскалье №3 Задача предоставлено Объем цилиндра равно V?

Информатика | 5 - 9 классы

50 баллов напишите програмирование в Паскалье №3 Задача предоставлено Объем цилиндра равно V.

S = M H = V / S Решите пожалуйста!

Ответить на вопрос
Ответы (1)
Belayaksuha 7 июн. 2020 г., 08:57:22

Не совсем понятно.

Единственное, что могу предположть :

На входе объем цилиндра и площадь основания, а на выходе вычисленная высота цилиндра.

Тогда на Паскале это может выглядеть так : / / Pascal

var v, s : real ;

begin writeln ('Введите объем цилиндра и площадь основания') ; readln(v, s) ; writeln('Высота цилиндра : ', v / s) ;

end.

Софочька1 15 авг. 2020 г., 22:49:34 | 10 - 11 классы

Паскаль abc?

Паскаль abc.

Найти объем цилиндра, описанного около шара радиуса R .

Ваня187 1 февр. 2020 г., 06:40:48 | 10 - 11 классы

Y = (〖(x + 1)〗 ^ 2 + 2(x + 1)) / 4 решить задачу на языке програмирования Паскаль?

Y = (〖(x + 1)〗 ^ 2 + 2(x + 1)) / 4 решить задачу на языке програмирования Паскаль.

Антон20151 25 янв. 2020 г., 06:56:50 | 5 - 9 классы

Решите пожалуйста эту задачу в паскале?

Решите пожалуйста эту задачу в паскале.

Zhansaya1349 19 авг. 2020 г., 12:47:06 | 5 - 9 классы

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты?

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты.

Nastya69691 18 июл. 2020 г., 21:57:02 | 10 - 11 классы

Решите пожалуйста задачу в паскаль?

Решите пожалуйста задачу в паскаль.

Найти все целые двузначные числа, сумма цифр в которых равна 8.

Hello20001 12 дек. 2020 г., 07:36:22 | 5 - 9 классы

Напишите пожалуйста программу в Паскале для решения задачи : Даны длины ребер прямоугольного параллелепипида?

Напишите пожалуйста программу в Паскале для решения задачи : Даны длины ребер прямоугольного параллелепипида.

Найти его объем и площадь поверхности.

Буду безумно благодарна!

Ygong 15 мар. 2020 г., 17:30:03 | 1 - 4 классы

Помогите пожалуйста, если что, то это язык програмирования Паскаль?

Помогите пожалуйста, если что, то это язык програмирования Паскаль.

Schegolskaya99 24 июн. 2020 г., 11:04:52 | 5 - 9 классы

Напишите программу ПАСКАЛЬ, вычисляющую объем цилиндра?

Напишите программу ПАСКАЛЬ, вычисляющую объем цилиндра.

Sofyni 24 февр. 2020 г., 04:20:42 | 5 - 9 классы

СРОЧНО?

СРОЧНО.

Решите пожалуйста задачу по паскаль (смотрите скрин).

Ауры 21 окт. 2020 г., 12:57:50 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА - ПАСКАЛЬ?

ПОМОГИТЕ ПОЖАЛУЙСТА - ПАСКАЛЬ!

Через IF

С клавиатуры вводятся радиус шара, высота цилиндра.

Радиус шара и радиус цилиндра одинаковы.

На экран вывести какой объем фигур больше и на сколько.

ФОРМУЛЫ

объем цилиндра 2πR * h

4 / 3 * πr2(в квадрате).

Если вам необходимо получить ответ на вопрос 50 баллов напишите програмирование в Паскалье №3 Задача предоставлено Объем цилиндра равно V?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.