Помогите решить задачу по ИВТ на языке паскаль?

Информатика | 5 - 9 классы

Помогите решить задачу по ИВТ на языке паскаль.

Задано 3 числа найти наибольшее из них.

Ответить на вопрос
Ответы (1)
Колебатён 16 янв. 2020 г., 11:56:29

Var

a1, a2, a3, max : integer ; begin write ('Введите три числа : ') ; readln (a1, a2, a3) ;

if a1 > ; = a2

then max : = a1

else max : = a2 ; if a3 > ; max

then max : = a3 ;

writeln ('Наибольшее из них : ', max) ;

readln

end.

Cosenkovaalisa 12 июн. 2020 г., 22:25:35 | 10 - 11 классы

Найти все делители для заданного числа n?

Найти все делители для заданного числа n.

Паскаль.

Maga00 21 февр. 2020 г., 18:27:28 | 10 - 11 классы

Помогите решить задачи в паскале?

Помогите решить задачи в паскале.

1)Подсчитать количество предложений в заданном тексте.

2)Найти сумму цифр в целой и в дробной части числа, введенного в виде текстовой строки.

Samitatokova 20 июл. 2020 г., 02:00:27 | 5 - 9 классы

Даны два числа?

Даны два числа.

Найти их наибольший общий делитель.

(Паскаль).

KirillBrownG 15 нояб. 2020 г., 03:48:20 | 5 - 9 классы

Задача по программированию 8 класс?

Задача по программированию 8 класс.

Решите как положено через паскаль!

Дано трехзначное число.

Найти число, полученное при перестановке первой и второй цифр заданного числа.

Ammosov 5 авг. 2020 г., 23:23:34 | 10 - 11 классы

Помогите ивт паскаль abc?

Помогите ивт паскаль abc.

123mr 18 мар. 2020 г., 14:38:29 | 10 - 11 классы

Надо составить программу в паскале, в которой надо найти процент от заданного числа?

Надо составить программу в паскале, в которой надо найти процент от заданного числа.

ЁжикSama1 24 сент. 2020 г., 19:20:52 | 1 - 4 классы

Даны 2 числа ?

Даны 2 числа .

Найти наибольшее из них .

( разработка программ на языке Паскаль , с использованием оператора ветвления и логических операций ).

Rjirfvecmrf 10 авг. 2020 г., 18:35:17 | 10 - 11 классы

Задается массив из n натуральных чисел?

Задается массив из n натуральных чисел.

Найти сумму чисел в которых цифры упорядочены по возрастанию.

Язык - паскаль.

Задачу сделать надо через функцию.

Евгения2017 2 дек. 2020 г., 22:54:54 | 10 - 11 классы

ИВТ. Задание номер 16, 18?

ИВТ. Задание номер 16, 18.

Через паскаль.

SofiaDzhaniashvili 27 июл. 2020 г., 07:01:59 | 10 - 11 классы

Найти наибольший из элементов , кратных 3, заданного целочисленного массива X = (x1, x2, ?

Найти наибольший из элементов , кратных 3, заданного целочисленного массива X = (x1, x2, .

XN). (Паскаль).

Если вам необходимо получить ответ на вопрос Помогите решить задачу по ИВТ на языке паскаль?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.