8 + 9 + 10?

Информатика | 5 - 9 классы

8 + 9 + 10.

+ 35 найти сумму произведение четных чисел.

Составить программу на паскале.

Ответить на вопрос
Ответы (1)
Поняшкина 7 нояб. 2020 г., 10:46:32

Var s, p, real ;

begin p : = 1 ; s : = 0 ; for var i : = 8 to 35 do if i mod 2 = 0 then begin s : = s + i ; p : = p * i ; end ; writeln('Сумма четных = ', s, ', Произведенние четных = ', p) ;

end.

1995Ann 2 июл. 2020 г., 00:48:50 | 5 - 9 классы

Язык программирования Паскаль?

Язык программирования Паскаль.

Нужно составить программу которая бы выполняла функции : Среди 10 целых чисел, введеных с клавиатуры, найти сумму четных и произведение нечетных и кол - во круглых.

Mart2354 24 мая 2020 г., 13:46:22 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

(через паскаль).

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

Olga050577 16 дек. 2020 г., 12:21:35 | 5 - 9 классы

Дана непустая последовательность положительный целых чисел, за которой следует 0?

Дана непустая последовательность положительный целых чисел, за которой следует 0.

Найти сумму всех четных чисел этой последовательности

Записать, как программу в паскале.

ОляТр 11 мая 2020 г., 07:48:57 | 5 - 9 классы

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

Мамочка11 18 апр. 2020 г., 04:56:08 | 5 - 9 классы

Найти сумму и произведение, количество четных чисел на промежутке[10 до 50]?

Найти сумму и произведение, количество четных чисел на промежутке[10 до 50].

В паскале надо бы программку составить очень надо.

Лолdhwhwbbxbsba 7 июл. 2020 г., 18:00:05 | 5 - 9 классы

Составить программу которая считает сумму первых n - четных натуральных чисел?

Составить программу которая считает сумму первых n - четных натуральных чисел.

Паскаль.

Срочно .

Даю 50 баллов.

Leonid1bmx 8 окт. 2020 г., 12:20:21 | 5 - 9 классы

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел?

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел.

Hewfjk12 15 дек. 2020 г., 22:53:36 | 5 - 9 классы

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры?

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры.

В паскале.

На этой странице сайта размещен вопрос 8 + 9 + 10? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.