БЛЛЛИНН помогите пожалуйста?

Информатика | 5 - 9 классы

БЛЛЛИНН помогите пожалуйста!

Задача.

Вывести на экран произведение чисел в диапазоне от 5 до 20 с шагом 3.

С использованием while.

Ответить на вопрос
Ответы (1)
Tiaki 12 мая 2020 г., 02:58:49

Program pr ;

var s, a : integer ;

begin

s : = 1 ;

a : = 5 ;

while a< ; = 20 do

begin

a : = a + 3 ;

s : = s * a ;

end ;

writeln(s) ;

readln ;

end.

Nastyyyaaaaa 8 апр. 2020 г., 10:35:25 | 5 - 9 классы

Паскаль?

Паскаль.

#УчительНеОбъясняетТемы Вывести на экран числа кратные 5.

В диапазоне до 30.

Menthe 20 авг. 2020 г., 15:28:38 | 5 - 9 классы

Помогите, пожайлуста, составить программу на паскале?

Помогите, пожайлуста, составить программу на паскале.

Вывести на экран все простые числа в диапазоне от 2 до N.

Malakhovaolgar 15 сент. 2020 г., 13:17:16 | 5 - 9 классы

Ребят, помогите, пожалуйста?

Ребят, помогите, пожалуйста.

Нужно написать на паскале программку, с помощью цикла while : Вывести на экран все целые числа из диапазона от A до B (A< ; = B), окончивающиеся на цифру X.

Hrytskivng 25 февр. 2020 г., 15:51:02 | 5 - 9 классы

Найти и вывести на экран сумму нечетных чисел от 1 до 10?

Найти и вывести на экран сумму нечетных чисел от 1 до 10.

Найти и вывести на экран квадраты чисел от 1 до 9.

Найти и вывести на экран произведение чисел от 5 до 12.

Найти и вывести на экран сумму первых десяти чисел.

Зарание спасибо!

Hakerr 22 мая 2020 г., 07:01:37 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Нужно ввести 2 числа, вычислить сумму чисел и их произведение.

Вывести на экран большее значение.

Litvinova1 16 окт. 2020 г., 01:29:33 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа по формуле а : = 4а + 1 (диапазон чисел от 1 до 50) ?

Составить алгоритм и программу : вывести на экран числа по формуле а : = 4а + 1 (диапазон чисел от 1 до 50) ;

Kye 18 дек. 2020 г., 05:10:08 | 5 - 9 классы

Создать массив из 20 случайных чисел в диапазоне от - 30 до 0?

Создать массив из 20 случайных чисел в диапазоне от - 30 до 0.

Нечетные элементы возвести в квадрат и вывести на экран поиск массива.

Аккккккккс 23 мар. 2020 г., 13:49:46 | 5 - 9 классы

Как с помощью цикла while вывести на экран квадраты всех цифр?

Как с помощью цикла while вывести на экран квадраты всех цифр.

Бeла 28 сент. 2020 г., 10:39:50 | 10 - 11 классы

С# Решите задачу тремя способами - используя операторы цикла while, do while и for?

С# Решите задачу тремя способами - используя операторы цикла while, do while и for.

Вывести на экран : все целые числа из диапазона от А до В, кратные трем (А< ; = В) ;

Alexkon 24 окт. 2020 г., 11:04:27 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Составить программу вычисления квадратов 5 натуральных чисел , начиная с 3.

Вывести на экран эти числа и их произведения.

На этой странице находится ответ на вопрос БЛЛЛИНН помогите пожалуйста?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.