Как с помощью цикла while вывести на экран квадраты всех цифр?

Информатика | 5 - 9 классы

Как с помощью цикла while вывести на экран квадраты всех цифр.

Ответить на вопрос
Ответы (1)
Chuninaksenia 23 мар. 2020 г., 13:49:52

{PascalABC}

var a : integer ;

begin

while a< ; 10 do begin

write(a * a, ' ') ;

a : = a + 1 ;

end ;

end.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Malakhovaolgar 15 сент. 2020 г., 13:17:16 | 5 - 9 классы

Ребят, помогите, пожалуйста?

Ребят, помогите, пожалуйста.

Нужно написать на паскале программку, с помощью цикла while : Вывести на экран все целые числа из диапазона от A до B (A< ; = B), окончивающиеся на цифру X.

Настюхаш 4 апр. 2020 г., 13:59:38 | 5 - 9 классы

Запросить с клавиатуры натуральное число n?

Запросить с клавиатуры натуральное число n.

Используя циклы, вывести через пробел n раз на экран цифру 1.

ШколяркаАнна 20 мая 2020 г., 21:05:36 | 10 - 11 классы

Вывести на экран числа кратные 4 от 4 до 32 (с помощью оператора While) Паскаль Заранее спасибо?

Вывести на экран числа кратные 4 от 4 до 32 (с помощью оператора While) Паскаль Заранее спасибо.

Olenka20134 13 янв. 2020 г., 17:29:40 | 5 - 9 классы

С помощью цикла вывести на экран : 1234321?

С помощью цикла вывести на экран : 1234321.

CR7doc 3 окт. 2020 г., 08:29:06 | 5 - 9 классы

Помоги написать задачу на Паскале?

Помоги написать задачу на Паскале.

Решить надо с помощью цикла FOR.

Вывести на экран все делители данного числа введенного с клавиатуры.

Kusena 17 апр. 2020 г., 05:15:06 | 10 - 11 классы

Паскаль?

Паскаль.

Вывести на экран квадрат средней цифры пятизначного числа.

Licey4 21 янв. 2020 г., 01:21:28 | 5 - 9 классы

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз?

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз.

Таня164 8 июл. 2020 г., 14:32:39 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Не надо решить все.

Решите хотя бы одну!

Паскаль.

По циклу While 1.

Приведите пример кода программы, когда цикл выполняется бесконечно, 4 раза 2.

Вывести все трёхзначные числа на экран через пробел 3.

Найти наибольшую цифру в натуральном числе.

Бeла 28 сент. 2020 г., 10:39:50 | 10 - 11 классы

С# Решите задачу тремя способами - используя операторы цикла while, do while и for?

С# Решите задачу тремя способами - используя операторы цикла while, do while и for.

Вывести на экран : все целые числа из диапазона от А до В, кратные трем (А< ; = В) ;

Вопрос Как с помощью цикла while вывести на экран квадраты всех цифр?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.