Помогите пожалуйста?

Информатика | 5 - 9 классы

Помогите пожалуйста.

Нужно ввести 2 числа, вычислить сумму чисел и их произведение.

Вывести на экран большее значение.

Ответить на вопрос
Ответы (1)
Лен2001а 22 мая 2020 г., 07:01:40

Var a, b, c, d : integer ;

begin

Readln (a, b) ;

C : = a + b ;

d : = a * b ;

writeln ('сложение ', с, 'произведение', d) ;

if c> ; b then writeln ('Большесумма') else ('больше произведение) ;

End.

Матка11 24 окт. 2020 г., 10:20:36 | 5 - 9 классы

Ввести 3 целых числа и вывести на экран их сумму и произведение?

Ввести 3 целых числа и вывести на экран их сумму и произведение.

Поомогите, объясните.

Kanunnukova 17 мар. 2020 г., 12:21:14 | 5 - 9 классы

Написать программу на языке Пакаль?

Написать программу на языке Пакаль.

Ввести 3 числа, вычислить сумму чисел и их произведение вывести на экран меньшее значение.

Hrytskivng 25 февр. 2020 г., 15:51:02 | 5 - 9 классы

Найти и вывести на экран сумму нечетных чисел от 1 до 10?

Найти и вывести на экран сумму нечетных чисел от 1 до 10.

Найти и вывести на экран квадраты чисел от 1 до 9.

Найти и вывести на экран произведение чисел от 5 до 12.

Найти и вывести на экран сумму первых десяти чисел.

Зарание спасибо!

2244542 28 мая 2020 г., 21:50:48 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно и четно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

(в паскале).

LIZA6301 19 февр. 2020 г., 12:04:41 | 10 - 11 классы

Ввести два числа и вывести их произведение на экран?

Ввести два числа и вывести их произведение на экран.

Daria0507 8 июл. 2020 г., 10:49:07 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

(на я языке паскаль).

Niikita11 3 сент. 2020 г., 00:05:28 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

Katenokneskazh 14 июл. 2020 г., 08:17:42 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 3 раза и вывести на экран.

На паскале.

Помогите.

Phil0t 30 окт. 2020 г., 19:45:13 | 5 - 9 классы

Напишите на языке C + + ?

Напишите на языке C + + !

1) Ввести число.

Если оно неотрицательно (больше 0), вычесть из него 10, иначе – прибавить к нему 10 2) Ввести 2 числа.

Если их произведение отрицательно, умножить его на - 2 и вывести на экран, иначе – увеличить его в 3 раза и вывести на экран 3) Ввести два числа.

Вычесть из большего меньшее 4) Ввести рост человека.

Вывести на экран “высокий”, если его рост превышает 180 см, “нормальный” и “низкий”.

Perizat1784 11 нояб. 2020 г., 03:06:10 | 5 - 9 классы

1) Ввести число?

1) Ввести число.

Если оно неотрицательно (больше 0), вычесть из него 10, иначе – прибавить к нему 10 2) Ввести 2 числа.

Если их произведение отрицательно, умножить его на - 2 и вывести на экран, иначе – увеличить его в 3 раза и вывести на экран 3) Ввести два числа.

Вычесть из большего меньшее 4) Ввести рост человека.

Вывести на экран “высокий”, если его рост превышает 180 см, “нормальный” и “низкий”.

На этой странице находится вопрос Помогите пожалуйста?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.