1)Дан целочисленный массив с числом элементов N?

Информатика | 10 - 11 классы

1)Дан целочисленный массив с числом элементов N.

Вывести все его нечётные элементы и сумму.

2)Написать программу, которая проверяет, есть ли во введённом с клавиатуры массиве элементы с одинаковым значением.

СРОЧНО!

Ответить на вопрос
Ответы (1)
Sakura11211 11 нояб. 2020 г., 05:25:22

Program z5 ; Var a : array [1.

1000] of integer ; i, s, p, n : integer ; Begin Write('N = ') ; readln(n) ; for i : = 1 to n do read(a[i]) ; s : = 0 ; for i : = 1 to n do s : = s + a[i] ; Writeln('Сумма элементов массива = ', s) ; for i : = 1 to n do if(a[i] mod 2 0) then write(a[i], ' ') ; End.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

Drdr0984 15 дек. 2020 г., 04:50:15 | 5 - 9 классы

Написать программу на языке си + + Дан массив из 10 целочисленных элементов?

Написать программу на языке си + + Дан массив из 10 целочисленных элементов.

Посчитать сумму всех элементов массива.

Kitaev97 27 февр. 2020 г., 01:05:08 | 5 - 9 классы

Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением?

Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением.

Пожалуйста подробно.

Shkololo228339 21 апр. 2020 г., 13:14:36 | 10 - 11 классы

Задан массив из 10 целых чисел?

Задан массив из 10 целых чисел.

Написать программу которая находт - сумму всех элементов массива - колличество чётных и нечётных элементов массива.

2001viola 24 янв. 2020 г., 05:33:36 | 5 - 9 классы

Написать программу которая формирует массив из n элементов (максимальное количество элементов равно 20), значения элементов массива случайные целые числа от - 10 до 25?

Написать программу которая формирует массив из n элементов (максимальное количество элементов равно 20), значения элементов массива случайные целые числа от - 10 до 25.

Программа должна :

1)выводить на экран сначала все элементы массива, стоящие на чётных местах, а затем - все элементы массива, стоящие на нечётных местах ;

2)вывести на экран сумму всех элементов массива, значение которых кратны 3 или 5.

3)найти минимальное значение и максимальное значение элементов массива.

Ksenia22111 8 июн. 2020 г., 11:23:19 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

1. Дан массив (n * m).

Элементы массива ввести случайным способом.

Найти сумму элементов которые больше данного числа А.

Число А ввести с клавиатуры.

2. Дан массив (n * m).

Элементы массива ввести в программе.

Найти первый элемент, являющийся простым числом и его инедксы.

3. Дан массив (n * m).

Элементы массива ввести с клавиатуры.

Найти количество четных элементов массива.

IRINASTRELZ 27 нояб. 2020 г., 01:23:12 | 5 - 9 классы

PascalABC1)Дан массив целых чисел, состоящий из 8 элементов?

PascalABC

1)Дан массив целых чисел, состоящий из 8 элементов.

Заполнить его с клавиатуры.

Найти сумму элементов, имеющий нечётный индекс.

2)Сформировать одномерные массив из N элементов, где элементы массива - целые случайные числа.

Вывести индексы тех элементов, значение которых больше заданного числа A (A вводить с клавиатуры).

3)Определите, есть ли в данном массиве положительные элементы, кратные k (k вводить с клавиатуры).

Артур1254 10 окт. 2020 г., 22:10:16 | 5 - 9 классы

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого?

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого элемента.

Формачет 13 дек. 2020 г., 21:33:43 | 10 - 11 классы

Дан целочисленный массив А из 100 элементов?

Дан целочисленный массив А из 100 элементов.

Написать программу, которая выдает на экран элементы массива, встречающиеся более одного раза.

Gubin20011 21 нояб. 2020 г., 08:01:00 | 5 - 9 классы

Написать программу, которая определяет в одномерном массиве, заполненном случайным образом, количество элементов, значения которых меньше числа, введенного с клавиатуры?

Написать программу, которая определяет в одномерном массиве, заполненном случайным образом, количество элементов, значения которых меньше числа, введенного с клавиатуры.

Если есть, то вывести эти элементы.

На этой странице находится вопрос 1)Дан целочисленный массив с числом элементов N?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.