Вычислить произведение первых десяти натуральных чисел?

Информатика | 1 - 4 классы

Вычислить произведение первых десяти натуральных чисел.

Паскаль.

Помогите пожалуйста : ).

Ответить на вопрос
Ответы (1)
Elizabet1506 14 янв. 2020 г., 23:52:04

Uses crt ;

var pr, i : integer ;

begin

pr : = 1 ;

for i : = 1 to 10 do

pr : = pr * i ;

writeln(pr) ;

end.

Earth3 11 июл. 2020 г., 18:52:48 | 10 - 11 классы

Помогиииитееее?

Помогиииитееее!

На паскале

1.

Найти сумму первых 10 натуральных нечетных чисел.

2. Найти произведение натуральных чисел прекратить подсчет при вводе 1.

Eminemka789 5 окт. 2020 г., 21:47:08 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Написать программу , которая вычислит отдельные суммы четных и нечетных чисел натурального ряда и их произведения.

Bogdashka619 21 мар. 2020 г., 16:49:10 | 10 - 11 классы

Вычислить и вывести произведение квадратов чисел натурального ряда от 3 до N (паскаль) Помогите пожалуйста очень срочно надо?

Вычислить и вывести произведение квадратов чисел натурального ряда от 3 до N (паскаль) Помогите пожалуйста очень срочно надо!

Tigergerl 17 июл. 2020 г., 12:42:40 | 5 - 9 классы

Пожалуйста помогите?

Пожалуйста помогите!

Составьте блок схему алгоритма нахождения произведения первых шести натуральных чисел.

Traiber 21 июн. 2020 г., 03:03:01 | 1 - 4 классы

Вычеслить сумму натуральных чисел, начиная от 13 до 25?

Вычеслить сумму натуральных чисел, начиная от 13 до 25.

Паскаль.

Ребят пожалуйста помогите!

Kara37 7 нояб. 2020 г., 17:42:31 | 5 - 9 классы

Найти произведение квадратов натуральных чисел от O до N в паскале?

Найти произведение квадратов натуральных чисел от O до N в паскале.

Vprokopenko 4 окт. 2020 г., 19:04:33 | 5 - 9 классы

Вычислите сумму всех нечетных чисел из десяти вводимых?

Вычислите сумму всех нечетных чисел из десяти вводимых.

В паскале.

Faizrahmanov199 28 июл. 2020 г., 20:05:09 | 5 - 9 классы

Создать в Паскале программу подсчёта произведения N последовательных натуральных чисел начиная с одного?

Создать в Паскале программу подсчёта произведения N последовательных натуральных чисел начиная с одного!

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

Golovchak1999 23 мар. 2020 г., 02:22:50 | 5 - 9 классы

Найти сумму n первых нечётных натуральных чисел?

Найти сумму n первых нечётных натуральных чисел.

(Паскаль).

На этой странице находится ответ на вопрос Вычислить произведение первых десяти натуральных чисел?, из категории Информатика, соответствующий программе для 1 - 4 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.