Написать программу подсчета суммы вводимых элементов до первого отрицательно числа в Pascal?

Информатика | 5 - 9 классы

Написать программу подсчета суммы вводимых элементов до первого отрицательно числа в Pascal.

Ответить на вопрос
Ответы (1)
DNS20 13 нояб. 2020 г., 01:00:59

/ / Pascal

var n, sum : integer ;

begin sum : = 0 ; while (n > ; = 0) do begin sum : = sum + n ; read(n) ; end ; writeln(sum) ;

end.

Cmki 17 окт. 2020 г., 09:31:05 | 10 - 11 классы

Написать программу подсчёта числа отрицательных элементов массива?

Написать программу подсчёта числа отрицательных элементов массива.

MAXCHEBOTKOV 30 янв. 2020 г., 14:37:22 | 5 - 9 классы

Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов?

Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов.

BMaxim 31 мар. 2020 г., 15:50:20 | 10 - 11 классы

Написать программу выводо на экран элементов кратных числу 3 Pascal?

Написать программу выводо на экран элементов кратных числу 3 Pascal.

Dashulkashugur1 3 июл. 2020 г., 17:10:16 | 10 - 11 классы

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел?

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел.

Условие окончания ввода – ввод числа 0.

".

Paramonoff4 14 июн. 2020 г., 06:59:12 | 10 - 11 классы

Задана последовательность из n целых чисел?

Задана последовательность из n целых чисел.

Определить среднее арифметическое отрицательных элементов последовательности.

Написать программу в Pascal.

Ilviravalitova1234 3 авг. 2020 г., 16:22:34 | 5 - 9 классы

Найти сумму отрицательных элементов Pascal 5 класс?

Найти сумму отрицательных элементов Pascal 5 класс.

NastaKot21062005 9 февр. 2020 г., 17:59:20 | 5 - 9 классы

Составьте программу вычисления суммы элементов массива от первого отрицательного и до конца?

Составьте программу вычисления суммы элементов массива от первого отрицательного и до конца.

Arman12081 4 нояб. 2020 г., 18:51:39 | 5 - 9 классы

Напишите программу подсчета количества и суммы нечетных элементов массива?

Напишите программу подсчета количества и суммы нечетных элементов массива.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

Irish75 16 дек. 2020 г., 07:05:04 | 5 - 9 классы

Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (Паскаль)?

Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (Паскаль).

Вы открыли страницу вопроса Написать программу подсчета суммы вводимых элементов до первого отрицательно числа в Pascal?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.