Написать программу выводо на экран элементов кратных числу 3 Pascal?

Информатика | 10 - 11 классы

Написать программу выводо на экран элементов кратных числу 3 Pascal.

Ответить на вопрос
Ответы (1)
Pfqwtd1995 31 мар. 2020 г., 15:50:24

Program lol ;

var a : integer ;

begin

for a : = 100 downto 1 do

begin

if a mod 3 = 0 then

writeln(a) ;

end ;

end.

P. S.

В строкеfor a : = 100 downto 1 do вместо 100 вставь нужное тебе значение советую меньше 1000 а то долго считает.

Arina464646 3 нояб. 2020 г., 06:13:30 | 10 - 11 классы

Составьте программу в Pascal ABC которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150?

Составьте программу в Pascal ABC которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150.

Спасибо заранее.

Liiakuliaieva 1 апр. 2020 г., 04:48:45 | 5 - 9 классы

Составить программу на языке прграммирования Pascal, что бы на экран выводился квадрат Пифагора?

Составить программу на языке прграммирования Pascal, что бы на экран выводился квадрат Пифагора.

Тупастик 29 янв. 2020 г., 23:23:59 | 10 - 11 классы

Составить программу, которая формирует одномерный массив и выводит на экран все элементы, кратные 7?

Составить программу, которая формирует одномерный массив и выводит на экран все элементы, кратные 7.

Lollal1 16 февр. 2020 г., 13:00:11 | 10 - 11 классы

Напишите пожалуйста программу на pascal?

Напишите пожалуйста программу на pascal.

Составьте программу, которая выводит на экран сумму чисел кратных 5 - и от 30 до 60.

Цикл repeat.

Gulnarochka1 30 дек. 2020 г., 10:50:10 | 5 - 9 классы

Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы, кратные числу K?

Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы, кратные числу K.

Annasuper62 21 сент. 2020 г., 23:24:49 | 5 - 9 классы

Написать программу, которая выводит на экран все числа кратные 4 в промежутке от a до и?

Написать программу, которая выводит на экран все числа кратные 4 в промежутке от a до и.

Sabrinakotsk1 27 сент. 2020 г., 00:02:27 | 5 - 9 классы

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу, которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.

Заразалина 31 дек. 2020 г., 10:12:24 | 5 - 9 классы

Пожалуйста, помогтме решить задачи на Pasсal?

Пожалуйста, помогтме решить задачи на Pasсal.

Во всех задачах массив состоит из 10 элементов и задаётся из интервала от 1 до 99.

1. Написать программу, которая выводит на экран все четные элементы массива и их количество.

2. Написать программу, которая выводит на экран все двузначные элементы массива и их количество.

3. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по индексу).

. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по значению).

5. Написать программу, которая выводит на экран количество элементов оканчивающихся на 5.

Жранкель 28 февр. 2020 г., 01:03:04 | 5 - 9 классы

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке ?

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке :

Pekshevan 18 июн. 2020 г., 15:35:43 | 1 - 4 классы

Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик?

Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик.

На этой странице находится вопрос Написать программу выводо на экран элементов кратных числу 3 Pascal?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.