Найти сумму отрицательных элементов Pascal 5 класс?

Информатика | 5 - 9 классы

Найти сумму отрицательных элементов Pascal 5 класс.

Ответить на вопрос
Ответы (1)
Kristina20155 3 авг. 2020 г., 16:22:38

Program Project1 ;

var m : array of integer ; res, n, i : integer ;

begin repeat write('n : ') ; readln(n) ; SetLength(m, Length(m) + 1) ; m[Length(m) - 1] : = n ; until n = 0 ; res : = 0 ; for i : = 1 to Length(m) - 1 do if m[i]< ; 0 then res : = res + m[i] ; writeln('Result : = ', res) ; readln ;

end.

Detkaclass1 13 нояб. 2020 г., 01:00:57 | 5 - 9 классы

Написать программу подсчета суммы вводимых элементов до первого отрицательно числа в Pascal?

Написать программу подсчета суммы вводимых элементов до первого отрицательно числа в Pascal.

Инфинитив 23 июл. 2020 г., 13:42:12 | 10 - 11 классы

В одномерном массиве А , состоящий из N действительных элементов , вычислить : a ) сумму отрицательных элементов массива ; b ) количество элементов , удовлетворяющих условию 7 Pascal?

В одномерном массиве А , состоящий из N действительных элементов , вычислить : a ) сумму отрицательных элементов массива ; b ) количество элементов , удовлетворяющих условию 7 Pascal.

Нацуки3Синомия 17 нояб. 2020 г., 12:59:54 | 5 - 9 классы

Дан массив : - 7, 0, - 3, 11, 5?

Дан массив : - 7, 0, - 3, 11, 5.

Найти сумму отрицательных элементов.

В Pascal ABC.

Пожалуйста.

Ммм000 24 сент. 2020 г., 15:14:27 | 5 - 9 классы

Дан одномерный массив А из 12 - ти элементов?

Дан одномерный массив А из 12 - ти элементов.

Найти суммы отрицательных элементов и суммы положительных элементов.

Люда1985 6 авг. 2020 г., 06:13:38 | 10 - 11 классы

Найти сумму элементов массива с четными номерами позиции В Pascal?

Найти сумму элементов массива с четными номерами позиции В Pascal.

Очень нужно!

Vikavvavel 2 сент. 2020 г., 17:18:02 | 5 - 9 классы

Написать решение на языке Pascal / Определить частное от деления суммы положительных элементов массива на модуль суммы отрицательных элементов?

Написать решение на языке Pascal / Определить частное от деления суммы положительных элементов массива на модуль суммы отрицательных элементов.

Массивы только начали проходить, написать как можно проще.

Mint2009 19 дек. 2020 г., 18:48:29 | 10 - 11 классы

Дан одномерный массив, состоящий из 20 элементов?

Дан одномерный массив, состоящий из 20 элементов.

Найти сумму элементов массива, принадлежащих промежутку от А до В PASCAL.

Lovednal 29 апр. 2020 г., 02:02:02 | 10 - 11 классы

Pascal, Дан целочисленный массив из 30 элементов?

Pascal, Дан целочисленный массив из 30 элементов.

Как найти сумму элементов после первого положительного?

Annaborash2003 19 сент. 2020 г., 13:21:30 | 10 - 11 классы

Помогите решить задачу в Pascal Дан массив целых чисел, состоящий из 30 элементов?

Помогите решить задачу в Pascal Дан массив целых чисел, состоящий из 30 элементов.

Заполнить его датчиком случайных чисел.

Найти сумму отрицательных элементов.

Lerda2002 13 нояб. 2020 г., 20:24:15 | 10 - 11 классы

Напишите программу на pascal?

Напишите программу на pascal.

Найти сумму 30 элементов последовательности.

На этой странице сайта вы найдете ответы на вопрос Найти сумму отрицательных элементов Pascal 5 класс?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.