Даны два целых числа?

Информатика | 5 - 9 классы

Даны два целых числа.

Программа должна вывести число 1, если первое число больше второго, число 2, если второе больше первого или число 0, если они равны.

Ввод 4, 5 Вывод 2.

Ответить на вопрос
Ответы (1)
230801 17 янв. 2020 г., 14:58:22

Var a, b : integer ;

begin

readln(a, b) ;

if (a> ; b) then writeln('1') else begin if (b> ; a) then writeln('2') else begin if (a = b) then writeln('0') ; end ;

end ;

end.

Laaalka 17 нояб. 2020 г., 22:21:19 | 5 - 9 классы

Составить блок - схему?

Составить блок - схему.

Даны два числа А и В.

Вывести первое число, если оно меньше второго, и оба, числа, если это не так.

2000ivan 25 мар. 2020 г., 08:51:20 | 5 - 9 классы

Напишите программу, которая находит сумму двух целых чисел A и B?

Напишите программу, которая находит сумму двух целых чисел A и B.

Входные данные.

Первая строка ввода содержит число A.

Вторая строка ввода содержит число B.

Выходные данные.

Единственная строка вывода должна содержать одно целое число, равное A + B.

Ограничения.

|A|, |B| < ; = 2 * 109 Примеры.

Ввод Вывод 0 0 0 1 - 1 0 123 321 444.

Silvania2412 18 дек. 2020 г., 14:18:20 | 10 - 11 классы

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них?

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них.

Ничего, кроме этого числа, программа выводить не должна.

Программу на паскаль.

Sekrets 6 июн. 2020 г., 21:50:26 | 5 - 9 классы

Напишите программу в паскале ?

Напишите программу в паскале .

Мы вводим первый массив, вводим второй массив и в третьем массиве программа выводит все числа по возрастанию.

Лили20151 10 сент. 2020 г., 02:02:35 | 5 - 9 классы

Составить программу по задаче :Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"?

Составить программу по задаче :

Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное".

Abzalarapbaev 24 мая 2020 г., 10:26:45 | 10 - 11 классы

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них?

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них.

Ничего кроме этого числа, программа выводить не должна.

Zharikoffmixa 16 июн. 2020 г., 01:33:30 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Информатика, 10 класс, Паскаль 1)Написать программу.

Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : сумма десятков первого и второго числа и сумма единиц первого и второго числа.

2)Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : произведение десятков первого числа и единиц второго числа ; произведение единиц первого числа и десятков второго.

3)Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : произведение десятков первого числа и единиц второго числа ; сумма единиц первого числа и десятков второго числа.

Vksolopova 6 мар. 2020 г., 16:16:29 | 10 - 11 классы

Даны два целых двузначных числа?

Даны два целых двузначных числа.

Верное ли, что все цифры первого числа больше соответствующих цифр второго числа?

Написать программу для Pascal.

Isr5 7 дек. 2020 г., 10:17:16 | 5 - 9 классы

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры?

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры.

Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.

Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если - 8 и - 3, то « - 6 –4».

Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит.

Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

Nirah35 9 нояб. 2020 г., 00:10:09 | 5 - 9 классы

Напишите пожалуйста программы на языке Паскаль?

Напишите пожалуйста программы на языке Паскаль!

Очень нужно!

Первая программа : ввод и вывод рандомного числа))) вторая программа : надо вывести самое наименьшее число(на основе первой)) пожалуйста!

На этой странице вы найдете ответ на вопрос Даны два целых числа?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.