Написать программу вычисления суммы квадрата всех чисел от 21 до 200?

Информатика | 5 - 9 классы

Написать программу вычисления суммы квадрата всех чисел от 21 до 200.

Ответить на вопрос
Ответы (1)
Natasha88777 3 февр. 2020 г., 10:13:12

Program lol (input, output) ;

var I, a : integer ;

begin

a : = 0 ;

for I : = 21 to 200 do

a : = a + I ;

writeln (a) ;

end.

Algiza 15 июл. 2020 г., 03:05:54 | 5 - 9 классы

Составить программу вычисления суммы квадратов чисел от 1 до n?

Составить программу вычисления суммы квадратов чисел от 1 до n.

Наталия210 21 янв. 2020 г., 02:34:11 | 10 - 11 классы

Составьте программу вычисления суммы всех двузначных чисел?

Составьте программу вычисления суммы всех двузначных чисел.

Для Паскаля.

55sergeyt 18 нояб. 2020 г., 02:48:30 | 5 - 9 классы

Программа для вычисления суммы n чисел?

Программа для вычисления суммы n чисел.

Nastya23102000 25 сент. 2020 г., 21:02:32 | 5 - 9 классы

Составить программы для для вычисления суммы n чисел?

Составить программы для для вычисления суммы n чисел.

Nutka162 18 февр. 2020 г., 07:24:06 | 5 - 9 классы

ПРОШУ, ПОМОГИТЕ?

ПРОШУ, ПОМОГИТЕ!

1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100.

2) Составьте программу вычисления произведения чисел от 1 до 10.

3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.

Kuanov07 29 мар. 2020 г., 15:17:55 | 5 - 9 классы

Написать программу вычисления суммы натуральных чисел от 1 до nTurbo Pascal?

Написать программу вычисления суммы натуральных чисел от 1 до n

Turbo Pascal.

Hksj 14 апр. 2020 г., 23:04:23 | 10 - 11 классы

Написать программу вычисления факториалов всех чисел до N?

Написать программу вычисления факториалов всех чисел до N.

Виктория1384 7 мая 2020 г., 16:33:00 | 5 - 9 классы

Составте пожалуйста программу вычисления суммы всех двузначных чисел?

Составте пожалуйста программу вычисления суммы всех двузначных чисел.

Настя047 17 июн. 2020 г., 12:43:52 | 10 - 11 классы

Написать программу вычисления суммы факториалов всех нечетных чисел от 1 до 9?

Написать программу вычисления суммы факториалов всех нечетных чисел от 1 до 9.

С помощью функции.

Tiamatolga 10 дек. 2020 г., 15:25:09 | 5 - 9 классы

Написать программу вычисления суммы чисел двузначного числа?

Написать программу вычисления суммы чисел двузначного числа.

Вы зашли на страницу вопроса Написать программу вычисления суммы квадрата всех чисел от 21 до 200?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.