Ввести одно число, указывающие количество вводимых двузначных чисел?

Информатика | 5 - 9 классы

Ввести одно число, указывающие количество вводимых двузначных чисел.

Из введенных двузначных чисел найти количество четных.

Ответить на вопрос
Ответы (1)
Olyaalina4alin4 30 окт. 2020 г., 11:29:01

Var n, a, i, nn : integer ;

begin write('Количество двузначных чисел : ') ; readln(n) ; for i : = 1 to n do begin repeat write('Введите ', i, ' число') ; readln(a) ; until (a> ; 9) and (a< ; 100) ; if a mod 2 = 0 then nn : = nn + 1 ; end ; writeln('Количество четных двухзначных = ', nn) ;

end.

Тестовое решение :

Введите 1 число1

Введите 1 число23

Введите 2 число44

Введите 3 число3

Введите 3 число32

Введите 4 число45

Введите 5 число56

Количество четных двухзначных = 3.

Danilkazzak1 28 мая 2020 г., 13:12:49 | 5 - 9 классы

В Паскале пожалуйста?

В Паскале пожалуйста.

Для N вводимых с клавиатуры чисел определить количество четных чисел и сумму нечетных чисел.

Русланrr 15 мая 2020 г., 02:14:55 | 5 - 9 классы

Cnt3_3 Ввести n чисел, подсчитать количество четных чисел больших или равных 12?

Cnt3_3 Ввести n чисел, подсчитать количество четных чисел больших или равных 12.

Arina1402 11 июл. 2020 г., 16:00:47 | 5 - 9 классы

Найти количество двузначных натуральных чисел кратных трём?

Найти количество двузначных натуральных чисел кратных трём.

Krasavikus 21 мар. 2020 г., 22:23:31 | 5 - 9 классы

НАЙТИ СУММУ ЧЕТНЫХ ДВУЗНАЧНЫХ НАТУРАЛЬНЫХ ЧИСЕЛ?

НАЙТИ СУММУ ЧЕТНЫХ ДВУЗНАЧНЫХ НАТУРАЛЬНЫХ ЧИСЕЛ!

Валерия123123 20 июл. 2020 г., 11:14:21 | 10 - 11 классы

С клавиатуры вводятся 3 числа?

С клавиатуры вводятся 3 числа.

Найти количество и сумму четных чисел среди них.

Если среди введенных четных нет, то вывести соответствующее сообщение.

Asya24142 31 июл. 2020 г., 10:02:40 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

Elenaveselova 31 мар. 2020 г., 14:29:11 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

Sone444ka 1 дек. 2020 г., 08:30:58 | 5 - 9 классы

Ввести с клавиатуры 10 различных чисел найти сумму четных количество = 1 среднее арифметическое?

Ввести с клавиатуры 10 различных чисел найти сумму четных количество = 1 среднее арифметическое.

Секрет86 13 сент. 2020 г., 18:49:23 | 5 - 9 классы

Ввести с клавиатуры n - любых чисел , найти количество отрицательных чисел( Паскаль )?

Ввести с клавиатуры n - любых чисел , найти количество отрицательных чисел( Паскаль ).

Kaalya 4 окт. 2020 г., 07:03:30 | 5 - 9 классы

Напишите программу среди всех двузначных чисел подсчитать количество чисел оканчивающихся на 7 и ввести эти числа?

Напишите программу среди всех двузначных чисел подсчитать количество чисел оканчивающихся на 7 и ввести эти числа.

На этой странице сайта размещен вопрос Ввести одно число, указывающие количество вводимых двузначных чисел? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.