Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Информатика | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

Ответить на вопрос
Ответы (1)
TitiovN 31 мар. 2020 г., 14:29:12

Program xxx ; var i, k, d, e, s : integer ;

begin k : = 0 ;

for i : = 10 to 99 do begin d : = i div 10 ; e : = i mod 10 ; s : = d + e ; if i mod s = 0 then k : = k + 1 end ; write ('кол - во чисел которые делятся на сумму своих цифр = ', k) ; readln

end.

Katya112 26 июн. 2020 г., 15:50:07 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

Из всех двузначных чисел вывести на экран те из них , сумма цифр которых равна А.

Kafe2 10 окт. 2020 г., 15:40:10 | 5 - 9 классы

Решите 2 программы?

Решите 2 программы.

1) Найдите количество двухзначных чисел, которые делятся на сумму своих цифр.

2) Составьте программу вычисления количества трехзначных чисел, у которых сумма цифр является чётным числом.

ОЧЕНЬ СРОЧНО!

Екатерина8599 14 мая 2020 г., 20:25:02 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

Pascal ABC.

Лерочка88775 24 апр. 2020 г., 20:08:37 | 5 - 9 классы

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А?

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

( А вводится с клавиатуры).

Olegtreys 6 сент. 2020 г., 08:03:55 | 10 - 11 классы

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0?

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0.

Maks1000000000 17 июн. 2020 г., 22:55:30 | 10 - 11 классы

. Определить количество натуральных двузначных чисел, меньших 50, которые не делятся на 11?

. Определить количество натуральных двузначных чисел, меньших 50, которые не делятся на 11.

В делфи.

Iamolyamarchuko 26 окт. 2020 г., 20:30:37 | 5 - 9 классы

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13?

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13.

Asya24142 31 июл. 2020 г., 10:02:40 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

RIKA555 9 июн. 2020 г., 10:08:41 | 5 - 9 классы

Составить программу для нахождения количества таких трехзначных чисел Фибоначчи, которые делятся на сумму своих цифр нацело?

Составить программу для нахождения количества таких трехзначных чисел Фибоначчи, которые делятся на сумму своих цифр нацело.

Программа - Pascal ABC.

Maxkorzhnev 15 окт. 2020 г., 09:40:50 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

На странице вопроса Найдите количество двузначных чисел, которые делятся на сумму своих цифр? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.