Среди первых 100 натуральных чисел вывести на экран такие , которые делятся на 3 и не делится на 2?

Информатика | 5 - 9 классы

Среди первых 100 натуральных чисел вывести на экран такие , которые делятся на 3 и не делится на 2.

Ответить на вопрос
Ответы (1)
Liozinaalina 10 окт. 2020 г., 05:03:32

Uses Crt ;

const n = 100 ;

var i : integer ;

begin

ClrScr ;

for i : = 1 to n do if (i mod 2< ; > ; 0) and (i mod 3 = 0) then Write (i : 4) ; ReadLn ;

end.

Ryrysi 18 февр. 2020 г., 21:24:05 | 5 - 9 классы

№ 5 Ввести число?

№ 5 Ввести число.

Если его модуль больше 7, уменьшить число в 1, 5 раза, в противном случае увеличить в 7 раз.

№ 6 Ввести число.

Если оно делится на 7 без остатка, то вывести на экран "ДЕЛИТСЯ", в противном случае вывести на экран " НЕ ДЕЛИТСЯ".

№ 7 Ввести 2 номера квартир.

Программа должна проверить, есть ли среди них номер вашей квартиры.

SuSanNa268 22 дек. 2020 г., 18:10:12 | 5 - 9 классы

Помогите с паскалем?

Помогите с паскалем.

С клавиатуры вводятся 5 натуральных чисел.

Определить, есть ли среди них числа, которые нацело делятся на 5 (вывести их на экран).

Hrytskivng 25 февр. 2020 г., 15:51:02 | 5 - 9 классы

Найти и вывести на экран сумму нечетных чисел от 1 до 10?

Найти и вывести на экран сумму нечетных чисел от 1 до 10.

Найти и вывести на экран квадраты чисел от 1 до 9.

Найти и вывести на экран произведение чисел от 5 до 12.

Найти и вывести на экран сумму первых десяти чисел.

Зарание спасибо!

Павел104 1 дек. 2020 г., 01:46:20 | 5 - 9 классы

Алгоритм через паскаль Даны три вещественных числа?

Алгоритм через паскаль Даны три вещественных числа.

Вывести на экран те из них, которые являются положительными.

Если таких чисел нет, то вывести сообщение «ПОЛОЖИТЕЛЬНЫХ ЧИСЕЛ НЕТ».

Mansur98t 24 мар. 2020 г., 09:48:19 | 5 - 9 классы

Подсчитать колво цифр(чисел) не отрицательных среди N - произвольных и вывести на экран?

Подсчитать колво цифр(чисел) не отрицательных среди N - произвольных и вывести на экран.

Dimasikmirea 29 мая 2020 г., 15:17:11 | 5 - 9 классы

Вывести на экран все числа из промежутка от 1 до n, которые делятся на 2, 3 и 5?

Вывести на экран все числа из промежутка от 1 до n, которые делятся на 2, 3 и 5.

Zzhenisbekovvs 29 мар. 2020 г., 14:25:51 | 5 - 9 классы

Вывести на экран минимальное число, которое больше 200 и делится на 17 нацело?

Вывести на экран минимальное число, которое больше 200 и делится на 17 нацело.

Ponamarevat1 6 сент. 2020 г., 10:47:57 | 5 - 9 классы

Вводятся два числа А и В (В> ; А)?

Вводятся два числа А и В (В> ; А).

Вывести на экран числа, которые делятся на 3, но не делятся на 5 и их количество.

(Паскаль).

375297043992 17 сент. 2020 г., 19:44:17 | 5 - 9 классы

Вывести на экран первых 10 нечётных отрицательных чисел?

Вывести на экран первых 10 нечётных отрицательных чисел.

Dikareva2002 13 нояб. 2020 г., 12:10:22 | 10 - 11 классы

Составьте программу, которая выводит на экран первые n чисел, которые делятся на все числа от 1 до 10?

Составьте программу, которая выводит на экран первые n чисел, которые делятся на все числа от 1 до 10.

Вопрос Среди первых 100 натуральных чисел вывести на экран такие , которые делятся на 3 и не делится на 2?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.