С клавиатуры вводится число n под корнем?

Информатика | 10 - 11 классы

С клавиатуры вводится число n под корнем.

Если это число больше нуля, то найти его квадратные корни.

Если число отрицательное, то возвести его в квадрат.

Ответить на вопрос
Ответы (1)
6436095 26 мая 2020 г., 06:46:47

Var n : real ;

begin writeln('n = ') ; readln(n) ; if n> ; 0 then writeln('sqrt(n) = ', sqrt(n)) ; if n< ; 0 then writeln('n ^ 2 = ', sqr(n)) ; readln ;

end.

Ksyushaberns 25 нояб. 2020 г., 14:07:31 | 5 - 9 классы

Если введенное с клавиатуры число (не равное нулю) положительно вычислить его квадрат, а если отрицательно - умножить его на 2?

Если введенное с клавиатуры число (не равное нулю) положительно вычислить его квадрат, а если отрицательно - умножить его на 2.

Denis123452 27 нояб. 2020 г., 13:47:11 | 5 - 9 классы

Напишите в с + + с помощью switch?

Напишите в с + + с помощью switch.

Пользователь вводит число.

Определить, положительное это число, отрицательное или равно нулю.

Matvey1070 11 февр. 2020 г., 04:59:40 | 10 - 11 классы

С клавиатуры вводятся 2 числа?

С клавиатуры вводятся 2 числа.

Если хотя бы одно из этих чисел является трёхзначным и кратным 3, вывести слово YES, иначе возвести первое число в квадрат, а из второго извлеч корень, вывести эти числа на экран.

Lizabulava 7 окт. 2020 г., 10:07:29 | 5 - 9 классы

С клавиатуры вводится 2 числа, требуется найти квадрат наименьшего из них?

С клавиатуры вводится 2 числа, требуется найти квадрат наименьшего из них.

Ihus 17 янв. 2020 г., 09:33:48 | 5 - 9 классы

Дано три числа А, В, С?

Дано три числа А, В, С.

Возвести в квадрат те числа которые отрицательные.

Если А< ; 0.

Yurvaz 13 авг. 2020 г., 09:37:33 | 5 - 9 классы

С клавиатуры вводятся числа пока их сумма меньше 300?

С клавиатуры вводятся числа пока их сумма меньше 300.

Найти произведение отрицательных чисел делящихся на 3.

Sanek7990 21 сент. 2020 г., 20:12:54 | 5 - 9 классы

Даны два числа?

Даны два числа.

Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы.

Даны три числа.

Если хотя бы одно из чисел - отрицательное, то найти Iа + b + cI иначе а + b + c + d в корне.

Даны три числа.

Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа ПОМОГИТЕ ОЧЕНЬ ПРОШУ.

Муххаммед 11 июл. 2020 г., 07:06:39 | 10 - 11 классы

Даны 2 действительных числа?

Даны 2 действительных числа.

Возвести в квадрат те из них, значение которых неотрицательны.

Числа вводятся пользователям с клавиатуры.

Результат работы программы вводится на экран.

Annkom 1 дек. 2020 г., 21:10:11 | 5 - 9 классы

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль?

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль.

Alina0606 22 дек. 2020 г., 02:52:07 | 10 - 11 классы

С клавиатуры вводится некоторое количество положительных чисел, результатом конца ввода является любое отрицательное число?

С клавиатуры вводится некоторое количество положительных чисел, результатом конца ввода является любое отрицательное число.

Найти и вывести на экране все числа кратные 3.

На этой странице сайта размещен вопрос С клавиатуры вводится число n под корнем? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.