Помогите пожалуйста ?

Информатика | 10 - 11 классы

Помогите пожалуйста .

Срочно.

Программа Turbo Pascal.

11 класс.

1. Вычислить площадь круга.

2. Объём цилиндра.

Ответить на вопрос
Ответы (1)
Вера6789 16 сент. 2020 г., 16:30:20

1) var s, r : integer ;

begin

read(r) ;

s : = 3.

14 * r ;

write(s) ;

end.

2) var s, r, h, v : integer ;

begin

read(r) ;

s : = 3.

14 * r ;

read(h) ;

v : = s * h ;

write(v) ;

end.

45прпрпрп 18 окт. 2020 г., 05:51:35 | 5 - 9 классы

Напишите программы в Turbo Pascal?

Напишите программы в Turbo Pascal.

MrSuperFlash 16 нояб. 2020 г., 10:28:48 | 1 - 4 классы

Напишите программу в Turbo Pascal?

Напишите программу в Turbo Pascal.

Спасибо!

Katjulka 24 мар. 2020 г., 07:48:20 | 5 - 9 классы

Напишите пожалуйста программу на Turbo pascal :Найти частное двух целых чисел вводимых с клавиатуры?

Напишите пожалуйста программу на Turbo pascal :

Найти частное двух целых чисел вводимых с клавиатуры.

СМАЙЛИ 24 февр. 2020 г., 20:55:10 | 10 - 11 классы

Написать программу, которая выводит изображенный ниже узор?

Написать программу, которая выводит изображенный ниже узор.

Turbo Pascal.

Kuanov07 29 мар. 2020 г., 15:17:55 | 5 - 9 классы

Написать программу вычисления суммы натуральных чисел от 1 до nTurbo Pascal?

Написать программу вычисления суммы натуральных чисел от 1 до n

Turbo Pascal.

Iulyacoss 4 сент. 2020 г., 10:27:24 | 10 - 11 классы

Текст программы решения квадратного уравнения в среде Turbo Pascal 7?

Текст программы решения квадратного уравнения в среде Turbo Pascal 7.

Сам вообще не соображаю.

Помогите, пожалуйста.

Вася186 31 янв. 2020 г., 19:29:11 | 10 - 11 классы

Составить программу на Turbo Pascal : вычислить выражение [(2а + 4Ь) + 1] / (а + 2Ь + 4)?

Составить программу на Turbo Pascal : вычислить выражение [(2а + 4Ь) + 1] / (а + 2Ь + 4).

89178426960 17 июл. 2020 г., 05:34:04 | 5 - 9 классы

Помогите составить программу очень срочно?

Помогите составить программу очень срочно!

Pascal TURBO.

Itrofimoff 1 авг. 2020 г., 03:40:26 | 1 - 4 классы

Структура программы на языке turbo pascal?

Структура программы на языке turbo pascal.

Ptyika17 30 дек. 2020 г., 05:22:55 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal.

Составить программу.

Вычислить значение функции :

Вы зашли на страницу вопроса Помогите пожалуйста ?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.