Составить программу на Turbo Pascal : вычислить выражение [(2а + 4Ь) + 1] / (а + 2Ь + 4)?

Информатика | 10 - 11 классы

Составить программу на Turbo Pascal : вычислить выражение [(2а + 4Ь) + 1] / (а + 2Ь + 4).

Ответить на вопрос
Ответы (1)
Andreinzubkov 31 янв. 2020 г., 19:29:14

Uses Crt ;

var a, b : real ;

begin ClrScr ; Write('a, b = ') ; Read(a, b) ; Writeln((2 * a + 4 * b + 1) / (a + 2 * b + 4)) ; ReadKey

end.

Тестовое решение :

a, b = 3.

75 - 2.

184 - 6.

9781194561E - 02.

And11200341 16 сент. 2020 г., 16:30:14 | 10 - 11 классы

Помогите пожалуйста ?

Помогите пожалуйста .

Срочно.

Программа Turbo Pascal.

11 класс.

1. Вычислить площадь круга.

2. Объём цилиндра.

45прпрпрп 18 окт. 2020 г., 05:51:35 | 5 - 9 классы

Напишите программы в Turbo Pascal?

Напишите программы в Turbo Pascal.

MrSuperFlash 16 нояб. 2020 г., 10:28:48 | 1 - 4 классы

Напишите программу в Turbo Pascal?

Напишите программу в Turbo Pascal.

Спасибо!

Alenakornukova 2 дек. 2020 г., 16:30:03 | 10 - 11 классы

Написать программу в Turbo pascal Найти 2 максимума из любой последовательности чисел?

Написать программу в Turbo pascal Найти 2 максимума из любой последовательности чисел.

СМАЙЛИ 24 февр. 2020 г., 20:55:10 | 10 - 11 классы

Написать программу, которая выводит изображенный ниже узор?

Написать программу, которая выводит изображенный ниже узор.

Turbo Pascal.

Kuanov07 29 мар. 2020 г., 15:17:55 | 5 - 9 классы

Написать программу вычисления суммы натуральных чисел от 1 до nTurbo Pascal?

Написать программу вычисления суммы натуральных чисел от 1 до n

Turbo Pascal.

89178426960 17 июл. 2020 г., 05:34:04 | 5 - 9 классы

Помогите составить программу очень срочно?

Помогите составить программу очень срочно!

Pascal TURBO.

Itrofimoff 1 авг. 2020 г., 03:40:26 | 1 - 4 классы

Структура программы на языке turbo pascal?

Структура программы на языке turbo pascal.

Ptyika17 30 дек. 2020 г., 05:22:55 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal.

Составить программу.

Вычислить значение функции :

Мяусик1 8 нояб. 2020 г., 20:39:47 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

На этой странице находится ответ на вопрос Составить программу на Turbo Pascal : вычислить выражение [(2а + 4Ь) + 1] / (а + 2Ь + 4)?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.