Среди чисел последовательности 1 , 2, 3, 5, 8, 13?

Информатика | 10 - 11 классы

Среди чисел последовательности 1 , 2, 3, 5, 8, 13.

(каждый следующий член последовательности равен сумме двух предыдущих ) найдите количество чисел до первого 6 - значного Pascal abc.

Ответить на вопрос
Ответы (1)
Ariiii 25 авг. 2020 г., 00:45:59

Var f, f1, f2 : longint ; n : integer ;

begin f2 : = 1 ; f1 : = 2 ; n : = 2 ; repeat f : = f1 + f2 ; n : = n + 1 ; writeln(n, ' - ', f) ; f2 : = f1 ; f1 : = f ; until f > ; = 1000000 ; writeln(n - 1) ;

end.

Alisher000000000 26 янв. 2020 г., 18:43:31 | 10 - 11 классы

Последовательность Фибоначчи определяется следующим образом : первые два члена последовательности равны 1, а каждый следующий равен сумме двух предыдущих?

Последовательность Фибоначчи определяется следующим образом : первые два члена последовательности равны 1, а каждый следующий равен сумме двух предыдущих.

То есть числами Фибоначчи являются 1, 1, 2, 3, 5, 8, 13, .

. Определить N - е по порядку числа Фибоначчи.

Помогите решить в Pascal пожалуйста).

Romni441r 13 февр. 2020 г., 01:10:25 | 10 - 11 классы

Минимальное число в последовательности положительных чисел?

Минимальное число в последовательности положительных чисел.

Pascal ABC.

Diana78900 9 мая 2020 г., 04:04:13 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Последовательность фибоначчи образуется так : первый и второй члены равны 1, каждый следующий равен сумме двух предыдущих(1, 1, 2, 3, 5, 8, 13, .

)найти числа последовательности фибоначчи сумма которых меньше пятизначного числа n.

Екатерина8599 14 мая 2020 г., 20:25:02 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

Pascal ABC.

Madamsaf2010 30 июл. 2020 г., 20:41:27 | 5 - 9 классы

Первый член последовательности равен 36?

Первый член последовательности равен 36.

Каждый последующий вычисляется из предыдущего как сумма кубов всех его цифр.

Второй член последовательности равен 27_216 = 243.

Чему равен 127 - ой член?

AikaEf 24 мая 2020 г., 19:16:02 | 5 - 9 классы

Дана последовательность чисел : первый элемент равен 1, каждый следующий в 2 раза больше предыдущего?

Дана последовательность чисел : первый элемент равен 1, каждый следующий в 2 раза больше предыдущего.

Найдите сумму первых 10 членов последовательности.

Иными словами S = 1 + 2 + 4.

+ 512.

Демон97 12 окт. 2020 г., 15:26:24 | 5 - 9 классы

Вычислите n - й элемент последовательности Фибоначчи?

Вычислите n - й элемент последовательности Фибоначчи.

Последовательность Фибоначчи имеет вид : (1, 1, 2, 3, 5, 8, 13, .

) то есть первые два элемента равны 1 , а каждый следующий, начиная чс третьего, вычисляется как сумма двух предыдущих.

Pascal ABC.

31192 1 сент. 2020 г., 15:46:50 | 10 - 11 классы

Дана числовая последовательность из целых чисел, в которой каждое последующее число равно сумме трех предыдущих?

Дана числовая последовательность из целых чисел, в которой каждое последующее число равно сумме трех предыдущих.

Число 0 является нулевым элементом этой последовательности.

Начальные элементы последовательности 0, 1, 1, 2, 4, 7, 13, 24, 44, 81 … Среди 35 первых элементов данной последовательности максимальное количество делителей имеет число ….

Zenkova929 24 июл. 2020 г., 13:36:47 | 10 - 11 классы

Pascal?

Pascal.

Дана последовательность чисел .

Вывести на экран суммы положительных и отрицательных чисел данной последовательности.

Wturtygg 30 нояб. 2020 г., 07:26:54 | 5 - 9 классы

Дан массив из 16 целых чисел, заполнить его так что бы первый был равен 1, второй - 2 а каждый следующий сумме двух предыдущих?

Дан массив из 16 целых чисел, заполнить его так что бы первый был равен 1, второй - 2 а каждый следующий сумме двух предыдущих.

Перед вами страница с вопросом Среди чисел последовательности 1 , 2, 3, 5, 8, 13?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.