Дана последовательность чисел : первый элемент равен 1, каждый следующий в 2 раза больше предыдущего?

Информатика | 5 - 9 классы

Дана последовательность чисел : первый элемент равен 1, каждый следующий в 2 раза больше предыдущего.

Найдите сумму первых 10 членов последовательности.

Иными словами S = 1 + 2 + 4.

+ 512.

Ответить на вопрос
Ответы (1)
Alen4ik1994 24 мая 2020 г., 19:16:03

Геометрическая прогрессия : b1 = 1 q = 2

$S_{10}=\frac{b1(q^{10}-1)}{q-1}$

$S_{10}=1023$

И, если надо, программа :

var s, i : integer ;

begin

i : = 1 ;

while i< ; = 512 do begin

s : = s + i ;

i : = i * 2 ;

end ;

writeln(s) ;

end.

Alisher000000000 26 янв. 2020 г., 18:43:31 | 10 - 11 классы

Последовательность Фибоначчи определяется следующим образом : первые два члена последовательности равны 1, а каждый следующий равен сумме двух предыдущих?

Последовательность Фибоначчи определяется следующим образом : первые два члена последовательности равны 1, а каждый следующий равен сумме двух предыдущих.

То есть числами Фибоначчи являются 1, 1, 2, 3, 5, 8, 13, .

. Определить N - е по порядку числа Фибоначчи.

Помогите решить в Pascal пожалуйста).

Ziraa 25 авг. 2020 г., 00:45:56 | 10 - 11 классы

Среди чисел последовательности 1 , 2, 3, 5, 8, 13?

Среди чисел последовательности 1 , 2, 3, 5, 8, 13.

(каждый следующий член последовательности равен сумме двух предыдущих ) найдите количество чисел до первого 6 - значного Pascal abc.

Владленка76 28 мая 2020 г., 03:15:05 | 10 - 11 классы

Напишите программу формирования и вывода массива произвольного размера так, чтобы каждый последующий элемент, начиная с третьего, был равен сумме двух предыдущих элементов?

Напишите программу формирования и вывода массива произвольного размера так, чтобы каждый последующий элемент, начиная с третьего, был равен сумме двух предыдущих элементов.

Два первых элемента задайте с клавиатуры.

Напишите программу формирования и вывода массива размером 6х3, каждые три последовательных элемента в строке которого составлены по следующему правилу : 1 - й - равен случайному числу, отличному от нуля ; 2 - й - равен квадрату предыдущего элемента ; 3 - й - равен целой части частного от деления двух предыдущих элементов.

Diana78900 9 мая 2020 г., 04:04:13 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Последовательность фибоначчи образуется так : первый и второй члены равны 1, каждый следующий равен сумме двух предыдущих(1, 1, 2, 3, 5, 8, 13, .

)найти числа последовательности фибоначчи сумма которых меньше пятизначного числа n.

Madamsaf2010 30 июл. 2020 г., 20:41:27 | 5 - 9 классы

Первый член последовательности равен 36?

Первый член последовательности равен 36.

Каждый последующий вычисляется из предыдущего как сумма кубов всех его цифр.

Второй член последовательности равен 27_216 = 243.

Чему равен 127 - ой член?

Демон97 12 окт. 2020 г., 15:26:24 | 5 - 9 классы

Вычислите n - й элемент последовательности Фибоначчи?

Вычислите n - й элемент последовательности Фибоначчи.

Последовательность Фибоначчи имеет вид : (1, 1, 2, 3, 5, 8, 13, .

) то есть первые два элемента равны 1 , а каждый следующий, начиная чс третьего, вычисляется как сумма двух предыдущих.

Pascal ABC.

31192 1 сент. 2020 г., 15:46:50 | 10 - 11 классы

Дана числовая последовательность из целых чисел, в которой каждое последующее число равно сумме трех предыдущих?

Дана числовая последовательность из целых чисел, в которой каждое последующее число равно сумме трех предыдущих.

Число 0 является нулевым элементом этой последовательности.

Начальные элементы последовательности 0, 1, 1, 2, 4, 7, 13, 24, 44, 81 … Среди 35 первых элементов данной последовательности максимальное количество делителей имеет число ….

Ilyasuanov 17 апр. 2020 г., 22:47:52 | 5 - 9 классы

Элемент последовательности называется локальным максимумом, если он строго больше предыдущего и последующего элемента последовательности?

Элемент последовательности называется локальным максимумом, если он строго больше предыдущего и последующего элемента последовательности.

Первый и последний элемент последовательности не являются локальными максимумами.

Дана последовательность натуральных чисел, завершающаяся числом 0.

Определите количество строгих локальных максимумов в этой последовательности.

Формат входных данных : Вводится последовательность целых чисел, оканчивающаяся числом 0 (само число 0 в последовательность не входит, а служит как признак ее окончания).

Формат выходных данных : Выведите ответ на задачу.

Язык C + +.

Wturtygg 30 нояб. 2020 г., 07:26:54 | 5 - 9 классы

Дан массив из 16 целых чисел, заполнить его так что бы первый был равен 1, второй - 2 а каждый следующий сумме двух предыдущих?

Дан массив из 16 целых чисел, заполнить его так что бы первый был равен 1, второй - 2 а каждый следующий сумме двух предыдущих.

Огонь20015 22 дек. 2020 г., 16:35:05 | 5 - 9 классы

Дана последовательность из N вещественных чисел?

Дана последовательность из N вещественных чисел.

Первое число в последовательности нечетное.

Найти сумму всех идущих подряд в начале последовательности нечетных чисел.

Условный оператор не использовать.

На странице вопроса Дана последовательность чисел : первый элемент равен 1, каждый следующий в 2 раза больше предыдущего? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.