Первый член последовательности равен 36?

Информатика | 5 - 9 классы

Первый член последовательности равен 36.

Каждый последующий вычисляется из предыдущего как сумма кубов всех его цифр.

Второй член последовательности равен 27_216 = 243.

Чему равен 127 - ой член?

Ответить на вопрос
Ответы (1)
9DEN 30 июл. 2020 г., 20:41:29

Программа на языке PascalABC.

Net :

var sPred, sSucc, i, d : integer ;

begin sPred : = 36 ; for i : = 2 to 127 do begin sSucc : = 0 ; while sPred> ; 0 do begin d : = sPred mod 10 ; sSucc : = sSucc + d * sqr(d) ; sPred : = sPred div 10 end ; sPred : = sSucc end ; Writeln(sSucc)

end.

Результат выполнения программы :

153.

Alisher000000000 26 янв. 2020 г., 18:43:31 | 10 - 11 классы

Последовательность Фибоначчи определяется следующим образом : первые два члена последовательности равны 1, а каждый следующий равен сумме двух предыдущих?

Последовательность Фибоначчи определяется следующим образом : первые два члена последовательности равны 1, а каждый следующий равен сумме двух предыдущих.

То есть числами Фибоначчи являются 1, 1, 2, 3, 5, 8, 13, .

. Определить N - е по порядку числа Фибоначчи.

Помогите решить в Pascal пожалуйста).

Ziraa 25 авг. 2020 г., 00:45:56 | 10 - 11 классы

Среди чисел последовательности 1 , 2, 3, 5, 8, 13?

Среди чисел последовательности 1 , 2, 3, 5, 8, 13.

(каждый следующий член последовательности равен сумме двух предыдущих ) найдите количество чисел до первого 6 - значного Pascal abc.

Владленка76 28 мая 2020 г., 03:15:05 | 10 - 11 классы

Напишите программу формирования и вывода массива произвольного размера так, чтобы каждый последующий элемент, начиная с третьего, был равен сумме двух предыдущих элементов?

Напишите программу формирования и вывода массива произвольного размера так, чтобы каждый последующий элемент, начиная с третьего, был равен сумме двух предыдущих элементов.

Два первых элемента задайте с клавиатуры.

Напишите программу формирования и вывода массива размером 6х3, каждые три последовательных элемента в строке которого составлены по следующему правилу : 1 - й - равен случайному числу, отличному от нуля ; 2 - й - равен квадрату предыдущего элемента ; 3 - й - равен целой части частного от деления двух предыдущих элементов.

Diana78900 9 мая 2020 г., 04:04:13 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Последовательность фибоначчи образуется так : первый и второй члены равны 1, каждый следующий равен сумме двух предыдущих(1, 1, 2, 3, 5, 8, 13, .

)найти числа последовательности фибоначчи сумма которых меньше пятизначного числа n.

22sk1999 14 авг. 2020 г., 14:18:55 | 10 - 11 классы

В программе паскаль составить программу, выводящую на экран ряд чисел Фибоначчи?

В программе паскаль составить программу, выводящую на экран ряд чисел Фибоначчи.

Фибоначчи числа, элементы числовой возвратной последовательности 1, 1, 2, 3, 5, 8, .

(ряда Фибоначчи), в которых каждый последующий член равен сумме двух предыдущих.

AikaEf 24 мая 2020 г., 19:16:02 | 5 - 9 классы

Дана последовательность чисел : первый элемент равен 1, каждый следующий в 2 раза больше предыдущего?

Дана последовательность чисел : первый элемент равен 1, каждый следующий в 2 раза больше предыдущего.

Найдите сумму первых 10 членов последовательности.

Иными словами S = 1 + 2 + 4.

+ 512.

Оксаночка007 23 сент. 2020 г., 23:20:52 | 10 - 11 классы

Найти сумму n членов арифметической прогрессии, первый член которой равен а, а разность равна q?

Найти сумму n членов арифметической прогрессии, первый член которой равен а, а разность равна q.

Найти третий, тринадцатый и двадцать третий члены прогрессии.

Sokolov05082004 21 июн. 2020 г., 16:25:59 | 5 - 9 классы

Следующий член последовательности 149, 162, 536, 496, 481 равен?

Следующий член последовательности 149, 162, 536, 496, 481 равен?

1 - 100 2 - 314 3 - 466 4 - 525.

Anzhelika190320 5 дек. 2020 г., 06:52:12 | 5 - 9 классы

Создать одномерный массив A из 10 целых чисел (по формуле - первый член равен 5, а каждый следующий больше предыдущего на 22)?

Создать одномерный массив A из 10 целых чисел (по формуле - первый член равен 5, а каждый следующий больше предыдущего на 22).

Amirosmano08 28 дек. 2020 г., 06:57:09 | 5 - 9 классы

Напишите программу, вычисляющую и выводящкю 10 первых членов последовательности Фибоначчи?

Напишите программу, вычисляющую и выводящкю 10 первых членов последовательности Фибоначчи.

На этой странице сайта вы найдете ответы на вопрос Первый член последовательности равен 36?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.