Известно, что 1 миля = 7 верст, 1 верста = 500 сажений, 1 сажень = 3 аршина, 1 аршина = 28 дюймов, 1 дюйм = 25, 4мм?

Информатика | 5 - 9 классы

Известно, что 1 миля = 7 верст, 1 верста = 500 сажений, 1 сажень = 3 аршина, 1 аршина = 28 дюймов, 1 дюйм = 25, 4мм.

Пользуясь этой информацией, состаьте линейный алгоритм перевода растояния х миль в километры.

Ответить на вопрос
Ответы (1)
Kalken79 6 авг. 2020 г., 03:44:08

Const mile = 7 ;

const verst = 500 ;

const saj = 3 ;

const arsh = 28 ;

const dm = 25.

4 ;

const mm = 1000000 ;

var x, km : real ;

begin

write('Введите число для перевода из миль в километры : ') ; r

eadln(x) ;

km : = ( x * mile * verst * arsh * saj * dm ) / mm ;

writeln(x, ' - > ; ', km) ;

end.

Торечка 29 окт. 2020 г., 01:59:23 | 10 - 11 классы

Составить алгоритм перевода саженей в метры для значений длин от 1 до 20 саженей?

Составить алгоритм перевода саженей в метры для значений длин от 1 до 20 саженей.

Аззазазаз 29 янв. 2020 г., 16:13:22 | 10 - 11 классы

Напечатать таблицу перевода расстояний в дюймах в сантиметры (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1?

Напечатать таблицу перевода расстояний в дюймах в сантиметры (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1.

Nabievvadim2205 15 янв. 2020 г., 13:47:48 | 10 - 11 классы

Написать программу пересчета расстояния из верст в километры( 1 верста - это 1066, 8 м)?

Написать программу пересчета расстояния из верст в километры( 1 верста - это 1066, 8 м).

Пересчет расстояния из верст в километры.

Введите расстояние в верстах - 100 100 верст - это 106, 68 км.

Matvienkoj80 30 авг. 2020 г., 04:44:51 | 5 - 9 классы

Ребят помогите пожалуйста с прогой КУМИР (составить алгоритм - ленейные уровнения)ЗАДАЧА : Написать программу пересчета расстояния из верст в километры (1 верста – это 1066?

Ребят помогите пожалуйста с прогой КУМИР (составить алгоритм - ленейные уровнения)ЗАДАЧА : Написать программу пересчета расстояния из верст в километры (1 верста – это 1066.

8 м).

Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом).

Пересчет расстояния из верст в километры.

Введите расстояние в верстах → 100 100 верст – это 106.

68 км.

Hnp 22 дек. 2020 г., 09:25:34 | 10 - 11 классы

Составить программу перевода длины из верст в м от 100 до 500 верст с шагом 50 верст?

Составить программу перевода длины из верст в м от 100 до 500 верст с шагом 50 верст.

1 верста = 1, 068км.

JudoEdik 15 янв. 2020 г., 06:31:34 | 5 - 9 классы

Составьте программу для печати таблицы перевода расстояний из дюймов в сантиметры для значений 10?

Составьте программу для печати таблицы перевода расстояний из дюймов в сантиметры для значений 10.

22 дюйма, если 1 дюйм = 25, 4мм паскаль за 8 класс.

Юличка2222 1 сент. 2020 г., 20:57:17 | 5 - 9 классы

Написать программу для паскаль Известно, что 1 миля = 7 вёрст, 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 28 дюймов, 1 дюйм 25, 4 мм?

Написать программу для паскаль Известно, что 1 миля = 7 вёрст, 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 28 дюймов, 1 дюйм 25, 4 мм.

Пользуясь этой информацией, найти и перевести расстояния х миль в километры.

Арлёнок 14 янв. 2020 г., 23:14:51 | 10 - 11 классы

Напишите функцию, которая переводит м в аршины?

Напишите функцию, которая переводит м в аршины.

(1 аршин = 0, 7112 м).

Katy2007 3 сент. 2020 г., 02:52:50 | 5 - 9 классы

В 17 веке основной мерой в России была казённая сажень равная 2?

В 17 веке основной мерой в России была казённая сажень равная 2.

16 м.

И содержащая три аршина(72см) по 16 вершков.

Еще во времена Петра 1 русские меры длинны были уравнены с английскими : 1 сажень = 7 английских фунтов = 84 дюйма = 2.

1336 метра.

До указания Петра1 купили 5 сажень и 3 аршина ткани.

На сколько изменилась длинна этой ткани после указа Петра1?

Алёна4365689 14 дек. 2020 г., 02:09:40 | 1 - 4 классы

Что значат поговорки Семь пядей во лбу?

Что значат поговорки Семь пядей во лбу.

Косая сажень в плечах.

Борода с вершок, а слов с мешок.

На три аршина в землю видит.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Известно, что 1 миля = 7 верст, 1 верста = 500 сажений, 1 сажень = 3 аршина, 1 аршина = 28 дюймов, 1 дюйм = 25, 4мм?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.