Ребят помогите пожалуйста с прогой КУМИР (составить алгоритм - ленейные уровнения)ЗАДАЧА : Написать программу пересчета расстояния из верст в километры (1 верста – это 1066?

Информатика | 5 - 9 классы

Ребят помогите пожалуйста с прогой КУМИР (составить алгоритм - ленейные уровнения)ЗАДАЧА : Написать программу пересчета расстояния из верст в километры (1 верста – это 1066.

8 м).

Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом).

Пересчет расстояния из верст в километры.

Введите расстояние в верстах → 100 100 верст – это 106.

68 км.

Ответить на вопрос
Ответы (1)
Maleeva02 30 авг. 2020 г., 04:44:57

Var a : integer ; b : real ; begin

Writeln ('Введите кол - во верст') ;

readln(a) ;

b : = (a * 1066.

8) / 1000 ;

Writeln('Из', a, 'верст получилось ', b, ' км')'

end.

Nabievvadim2205 15 янв. 2020 г., 13:47:48 | 10 - 11 классы

Написать программу пересчета расстояния из верст в километры( 1 верста - это 1066, 8 м)?

Написать программу пересчета расстояния из верст в километры( 1 верста - это 1066, 8 м).

Пересчет расстояния из верст в километры.

Введите расстояние в верстах - 100 100 верст - это 106, 68 км.

Elnara1103 12 июл. 2020 г., 02:59:15 | 5 - 9 классы

Домашнее задание «Линейное программирование» 1?

Домашнее задание «Линейное программирование» 1.

Написать программу вычисления площади прямоугольника.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Помогите, пожалуйста, с программированием.

Работа происходит с Паскале abc.

Напишите программу вычисления площади прямоугольника.

Ниже представлен желательный вид экрана во время работы программы.

Вычисление площади прямоугольника Введите исходные данные : Длина (cм) = > ; 9 Ширина (см) = > ; 7.

5 Площадь прямоугольника : 67.

50 кв.

См.

Hnp 22 дек. 2020 г., 09:25:34 | 10 - 11 классы

Составить программу перевода длины из верст в м от 100 до 500 верст с шагом 50 верст?

Составить программу перевода длины из верст в м от 100 до 500 верст с шагом 50 верст.

1 верста = 1, 068км.

Tanushka211 20 дек. 2020 г., 14:00:17 | 10 - 11 классы

Написать программу проверки знания даты начала второй мировой войны?

Написать программу проверки знания даты начала второй мировой войны.

В случае неверного ответа пользователя программа должна выводить правильный ответ.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

В каком году началась вторая мировая война?

Введите число и нажмите < ; Enter> ; - > ; 1939 Правильно.

Babystars 6 мая 2020 г., 14:41:40 | 10 - 11 классы

2) Написать программу вычисления площади треугольника, если известны длины двух сторон и величина угла между этими сторонами?

2) Написать программу вычисления площади треугольника, если известны длины двух сторон и величина угла между этими сторонами.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление площади треугольника.

Введите (через пробел) длины двух сторон (см) треугольника = 25 17 Введите величину угла между сторонами треугольника = 30 Площадь треугольника : 106.

25 кв.

См.

Kitten323 20 июл. 2020 г., 12:01:02 | 10 - 11 классы

Помогите пожалуйста : Написать программу, которая вычисляет сумму первых п целых положительных целых чисел?

Помогите пожалуйста : Написать программу, которая вычисляет сумму первых п целых положительных целых чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление суммы положительных чисел.

Введите количество суммируемых чисел —> ; 20

Сумма первых 20 положительных чисел равна 210.

Шавкат29 8 авг. 2020 г., 23:22:52 | 10 - 11 классы

Turbo PascalНаписать программу вычисления объема цилиндра?

Turbo PascalНаписать программу вычисления объема цилиндра.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление объема цилиндра.

Введите исходные данные : Радиус основания (см) = 5 Высота цилиндра (см) = 10 Объем цилиндра 1570.

80 куб.

См. Для завершения работы программы нажмите < ; Enter> ; .

Alex0073d 9 авг. 2020 г., 13:27:55 | 10 - 11 классы

Написать программу вычисления расстояния между населенными пунктами, изображенными на карте?

Написать программу вычисления расстояния между населенными пунктами, изображенными на карте.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление расстояния между населенными пунктами.

Введите исходные данные :

Масштаб карты (количество километров в одном сантиметре) - - - > ; 120

Расстояние между двумя точками, изображающими населенные пункты (см) - - - > ; 3.

5

Расстояние между населенными пунктами 420 км.

Gomers1 16 апр. 2020 г., 14:25:19 | 10 - 11 классы

Free Pascal?

Free Pascal.

(СРОЧНО).

Пароход, отойдя от пристани, прошел за первый час 25 верст.

Но так как ветер был попутный, то он ускорял ход в час на 1 версту.

На восьмом часу он шел со скоростью 32 версты.

Какое расстояние пройдет он за 8 часов?

Narmina777 17 сент. 2020 г., 22:50:15 | 10 - 11 классы

7. Написать программу проверки знания даты начала второй мировой войны?

7. Написать программу проверки знания даты начала второй мировой войны.

В случае неверного ответа пользователя программа должна выводить правильный ответ.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

В каком году началась вторая мировая война?

Введите число и нажмите - > ; 1939 Правильно.

На странице вопроса Ребят помогите пожалуйста с прогой КУМИР (составить алгоритм - ленейные уровнения)ЗАДАЧА : Написать программу пересчета расстояния из верст в километры (1 верста – это 1066? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.