Написать программу пересчета расстояния из верст в километры( 1 верста - это 1066, 8 м)?

Информатика | 10 - 11 классы

Написать программу пересчета расстояния из верст в километры( 1 верста - это 1066, 8 м).

Пересчет расстояния из верст в километры.

Введите расстояние в верстах - 100 100 верст - это 106, 68 км.

Ответить на вопрос
Ответы (1)
Mari15122001 15 янв. 2020 г., 13:47:55

Var v, k : real ;

begin

write ('Вёрсты : ') ;

readln (v) ;

k : = v * 1.

0668 ;

write ('КМ : ', k : 0 : 2) ;

end.

КнОпа4Ка 6 авг. 2020 г., 03:44:03 | 5 - 9 классы

Известно, что 1 миля = 7 верст, 1 верста = 500 сажений, 1 сажень = 3 аршина, 1 аршина = 28 дюймов, 1 дюйм = 25, 4мм?

Известно, что 1 миля = 7 верст, 1 верста = 500 сажений, 1 сажень = 3 аршина, 1 аршина = 28 дюймов, 1 дюйм = 25, 4мм.

Пользуясь этой информацией, состаьте линейный алгоритм перевода растояния х миль в километры.

5аленка5 12 нояб. 2020 г., 02:35:22 | 5 - 9 классы

Пожалуйста помогите Составьте программу для преобразования расстояние x в милях в расстояние k в километрах приняв что 5 миль равно 8 км исходное расстояние в милях задается с клавиатуры?

Пожалуйста помогите Составьте программу для преобразования расстояние x в милях в расстояние k в километрах приняв что 5 миль равно 8 км исходное расстояние в милях задается с клавиатуры.

Matvienkoj80 30 авг. 2020 г., 04:44:51 | 5 - 9 классы

Ребят помогите пожалуйста с прогой КУМИР (составить алгоритм - ленейные уровнения)ЗАДАЧА : Написать программу пересчета расстояния из верст в километры (1 верста – это 1066?

Ребят помогите пожалуйста с прогой КУМИР (составить алгоритм - ленейные уровнения)ЗАДАЧА : Написать программу пересчета расстояния из верст в километры (1 верста – это 1066.

8 м).

Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом).

Пересчет расстояния из верст в километры.

Введите расстояние в верстах → 100 100 верст – это 106.

68 км.

Hnp 22 дек. 2020 г., 09:25:34 | 10 - 11 классы

Составить программу перевода длины из верст в м от 100 до 500 верст с шагом 50 верст?

Составить программу перевода длины из верст в м от 100 до 500 верст с шагом 50 верст.

1 верста = 1, 068км.

Bedychkina77 2 мая 2020 г., 22:53:44 | 5 - 9 классы

Город А находится в Х милях от Лондона?

Город А находится в Х милях от Лондона.

Напишите программу, которая вычислит расстояние между этими городами в километрах (5 миль равны 8 километрам).

В виде блок схемы паже))).

Alex0073d 9 авг. 2020 г., 13:27:55 | 10 - 11 классы

Написать программу вычисления расстояния между населенными пунктами, изображенными на карте?

Написать программу вычисления расстояния между населенными пунктами, изображенными на карте.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление расстояния между населенными пунктами.

Введите исходные данные :

Масштаб карты (количество километров в одном сантиметре) - - - > ; 120

Расстояние между двумя точками, изображающими населенные пункты (см) - - - > ; 3.

5

Расстояние между населенными пунктами 420 км.

Юличка2222 1 сент. 2020 г., 20:57:17 | 5 - 9 классы

Написать программу для паскаль Известно, что 1 миля = 7 вёрст, 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 28 дюймов, 1 дюйм 25, 4 мм?

Написать программу для паскаль Известно, что 1 миля = 7 вёрст, 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 28 дюймов, 1 дюйм 25, 4 мм.

Пользуясь этой информацией, найти и перевести расстояния х миль в километры.

Gomers1 16 апр. 2020 г., 14:25:19 | 10 - 11 классы

Free Pascal?

Free Pascal.

(СРОЧНО).

Пароход, отойдя от пристани, прошел за первый час 25 верст.

Но так как ветер был попутный, то он ускорял ход в час на 1 версту.

На восьмом часу он шел со скоростью 32 версты.

Какое расстояние пройдет он за 8 часов?

Полина666 2 июн. 2020 г., 16:34:47 | 5 - 9 классы

Пользователь вводит время в минутах и расстояние в километрах?

Пользователь вводит время в минутах и расстояние в километрах.

Составьте программу, определяющую скорость в м / c.

2zzzz99171 18 окт. 2020 г., 17:54:21 | 1 - 4 классы

Что означает пословица : от слова до дела - целая верста?

Что означает пословица : от слова до дела - целая верста.

Вы открыли страницу вопроса Написать программу пересчета расстояния из верст в километры( 1 верста - это 1066, 8 м)?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.