Составить алгоритм перевода саженей в метры для значений длин от 1 до 20 саженей?

Информатика | 10 - 11 классы

Составить алгоритм перевода саженей в метры для значений длин от 1 до 20 саженей.

Ответить на вопрос
Ответы (1)
Natasha02 29 окт. 2020 г., 01:59:24

Progam One ;

var a, b : real ;

begin

write('Введите длину в саженях') ;

readln(a) ;

writeln(b : = a * 2, 1336) ;

readln ;

end.

Luizasimenova 2 мар. 2020 г., 10:02:15 | 5 - 9 классы

В каких ситуациях можно употреблять выражения"как пить дать", "как с гуся вода" и "косая сажень в плечах"?

В каких ситуациях можно употреблять выражения"как пить дать", "как с гуся вода" и "косая сажень в плечах"?

ZzZZZZz123 24 янв. 2020 г., 10:52:54 | 5 - 9 классы

Составить алгоритм нахождения площади и длины окружности если известен радиус?

Составить алгоритм нахождения площади и длины окружности если известен радиус.

Составить алгоритм нахождения площади и длины окружности если известен диаметр.

Составить в виде блог - схемы.

Nastya2376 29 сент. 2020 г., 13:23:22 | 1 - 4 классы

Можно ли составить один алгоритм так чтобы Считайка мог решить задачу при любом значении Х?

Можно ли составить один алгоритм так чтобы Считайка мог решить задачу при любом значении Х?

КнОпа4Ка 6 авг. 2020 г., 03:44:03 | 5 - 9 классы

Известно, что 1 миля = 7 верст, 1 верста = 500 сажений, 1 сажень = 3 аршина, 1 аршина = 28 дюймов, 1 дюйм = 25, 4мм?

Известно, что 1 миля = 7 верст, 1 верста = 500 сажений, 1 сажень = 3 аршина, 1 аршина = 28 дюймов, 1 дюйм = 25, 4мм.

Пользуясь этой информацией, состаьте линейный алгоритм перевода растояния х миль в километры.

Chupik956 15 авг. 2020 г., 21:38:44 | 5 - 9 классы

Составить алгоритм нахождения наименьшего из трех значений?

Составить алгоритм нахождения наименьшего из трех значений.

Юличка2222 1 сент. 2020 г., 20:57:17 | 5 - 9 классы

Написать программу для паскаль Известно, что 1 миля = 7 вёрст, 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 28 дюймов, 1 дюйм 25, 4 мм?

Написать программу для паскаль Известно, что 1 миля = 7 вёрст, 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 28 дюймов, 1 дюйм 25, 4 мм.

Пользуясь этой информацией, найти и перевести расстояния х миль в километры.

Policgsjdudj 23 мая 2020 г., 02:58:38 | 1 - 4 классы

В 17 веке основной мерой в России была казенная сажень равная 2, 16 м и содержащия 3 аршина(72см) по 16 вершков?

В 17 веке основной мерой в России была казенная сажень равная 2, 16 м и содержащия 3 аршина(72см) по 16 вершков.

Ешё воо время Петра 1 русские меры длны были уравнены с английскими : 1 сажень = 7 английских футов = 3 аршина ткани.

На сколько изменилась длинна это1 ткани после указа Петра 1?

1) 0, 1584м 2) 0, 8442м 3)1, 8016м 4) 0, 9224 кто может еще помоч в коминтарии писать.

Katy2007 3 сент. 2020 г., 02:52:50 | 5 - 9 классы

В 17 веке основной мерой в России была казённая сажень равная 2?

В 17 веке основной мерой в России была казённая сажень равная 2.

16 м.

И содержащая три аршина(72см) по 16 вершков.

Еще во времена Петра 1 русские меры длинны были уравнены с английскими : 1 сажень = 7 английских фунтов = 84 дюйма = 2.

1336 метра.

До указания Петра1 купили 5 сажень и 3 аршина ткани.

На сколько изменилась длинна этой ткани после указа Петра1?

Алёна4365689 14 дек. 2020 г., 02:09:40 | 1 - 4 классы

Что значат поговорки Семь пядей во лбу?

Что значат поговорки Семь пядей во лбу.

Косая сажень в плечах.

Борода с вершок, а слов с мешок.

На три аршина в землю видит.

Уля1000 26 окт. 2020 г., 08:06:48 | 5 - 9 классы

Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади?

Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составить алгоритм перевода саженей в метры для значений длин от 1 до 20 саженей?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.