Как написать программу в паскале которая будит вычислять оценку за четверть \в паскале если можете распишете все решение?

Информатика | 5 - 9 классы

Как написать программу в паскале которая будит вычислять оценку за четверть \

в паскале если можете распишете все решение.

Ответить на вопрос
Ответы (1)
Charooys2015 23 апр. 2020 г., 07:50:30

Uses crt ;

var a : array[1.

1000] of integer ;

n, i, sum : integer ;

begin

write('Введите количество оценок : ') ;

readln(n) ;

for i : = 1 to n do

read(a[i]) ; / / считываем с клавиатуры оценки

for i : = 1 to n do

sum : = sum + a[i] ; / / подсчитываем их суммы

writeln('Средняя оценка : ') ;

write(sum / n) ; / / выводим, разделив сумму на количество

end.

Veelok 4 окт. 2020 г., 07:16:37 | 5 - 9 классы

Написать программу, вычисляющую произведение чисел, кратных пяти?

Написать программу, вычисляющую произведение чисел, кратных пяти.

Язык прораммирования : Паскаль.

MsKotopes 13 янв. 2020 г., 02:15:56 | 5 - 9 классы

Написать программу вычисляющую квадраты введены с клавиатуры чисел, пока не выйдет ноль?

Написать программу вычисляющую квадраты введены с клавиатуры чисел, пока не выйдет ноль!

Пожалуйста (паскаль).

Elizavetaburmat 1 сент. 2020 г., 10:17:11 | 10 - 11 классы

Написать программу решения задания в паскале?

Написать программу решения задания в паскале.

НикитаАААААААААИ 31 авг. 2020 г., 17:33:35 | 10 - 11 классы

Написать программу на языке паскаль при помощи подпрограммы функции которая вычисляет минимальное из чисел a b c d?

Написать программу на языке паскаль при помощи подпрограммы функции которая вычисляет минимальное из чисел a b c d.

Венера1999 28 авг. 2020 г., 08:49:28 | 10 - 11 классы

Написать программу на паскале которая вычисляет дискриминант квадратного уравнения?

Написать программу на паскале которая вычисляет дискриминант квадратного уравнения.

1вика4 15 июн. 2020 г., 06:00:57 | 5 - 9 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале.

"Написать программу, которая позволяет выставлять оценку за работу в зависимости от кол - ва сделанных ошибок.

".

Милашка2011 8 июн. 2020 г., 12:58:50 | 5 - 9 классы

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ?

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ.

Svetlankasvetl 7 мар. 2020 г., 13:53:23 | 10 - 11 классы

Ребят мне надо написать программу в Паскаль, кто поможет буду благодарен ?

Ребят мне надо написать программу в Паскаль, кто поможет буду благодарен !

Slavik20 12 февр. 2020 г., 09:27:52 | 5 - 9 классы

Напишите программу на Паскале, вычисляющую сумму последовательности ?

Напишите программу на Паскале, вычисляющую сумму последовательности :

Schegolskaya99 24 июн. 2020 г., 11:04:52 | 5 - 9 классы

Напишите программу ПАСКАЛЬ, вычисляющую объем цилиндра?

Напишите программу ПАСКАЛЬ, вычисляющую объем цилиндра.

Если вам необходимо получить ответ на вопрос Как написать программу в паскале которая будит вычислять оценку за четверть \в паскале если можете распишете все решение?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.