Информатика - Вопросы и ответы

Podmarkovadiana 28 апр. 2024 г., 21:28:11 | 5 - 9 классы

4А (16) = ?

4А (16) = ?

155 (8) =.

АлиДиан 28 апр. 2024 г., 19:41:46 | 5 - 9 классы

Вопрос 4Диаграмму можно разместить :Варианты ответовна отдельном листена имеющемсяпереместить в MS Wordна специальном листе?

Вопрос 4

Диаграмму можно разместить :

Варианты ответов

на отдельном листе

на имеющемся

переместить в MS Word

на специальном листе.

Prostoanastasi 28 апр. 2024 г., 14:00:04 | 5 - 9 классы

Визначити кількість символів у текстовому файлі, якщо його розмір 1270 кілобайт, а символ кодується 32 бітами ДАЮ 100 БАЛОВ ПОМОГИТЕ?

Визначити кількість символів у текстовому файлі, якщо його розмір 1270 кілобайт, а символ кодується 32 бітами ДАЮ 100 БАЛОВ ПОМОГИТЕ!

Каламбур2 28 апр. 2024 г., 09:34:48 | 5 - 9 классы

В цветовой модели RGB для кодирования одного пикселя используется3байта?

В цветовой модели RGB для кодирования одного пикселя используется

3

байта.

Фотографию размером

2126×2835 пикселей сохранили в виде несжатого файла с использованием RGB - кодирования.

Запиши размер получившегося файла.

Kristi123456987 28 апр. 2024 г., 08:59:32 | 10 - 11 классы

Даю 16 баллов срочно пожалуйста?

Даю 16 баллов срочно пожалуйста.

АдисаД 28 апр. 2024 г., 07:27:04 | студенческий

Python?

Python.

Напишите программу, запрашивающую у пользователя число и подсчитывающую сумму натуральных положительных чисел от 1 до введённого пользователем значение.

Сумма первых n положительных чисел может быть рассчитана по формуле : sum = (n)(n + 1)÷2.

Elichka123456789 28 апр. 2024 г., 05:04:22 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

ПОМОГИТЕ!

Reelika2004 28 апр. 2024 г., 04:50:36 | 5 - 9 классы

Сколько байт необходимо для кодирования слова : ИНФОРМАТИЗАЦИЯ?

Сколько байт необходимо для кодирования слова : ИНФОРМАТИЗАЦИЯ.

Sergeevna3 28 апр. 2024 г., 03:10:01 | студенческий

В программе знак « : = » обозначает оператор присваивания, знаки « + », «–», « * » и « / » – соответственно операции сложения, вычитания, умножения и деления?

В программе знак « : = » обозначает оператор присваивания, знаки « + », «–», « * » и « / » – соответственно операции сложения, вычитания, умножения и деления.

Правила выполнения операций и порядок действий соответствуют правилам арифметики.

Определите значение переменной

a после выполнения алгоритма :

a : = 8

b : = 2

b : = a / 2 * b

a : = - 16 / b + 2 * a

В ответе укажите одно целое число – значение переменной

a.

Makslevancuk88 28 апр. 2024 г., 01:14:09 | 1 - 4 классы

Помогите пожалуйста даю 30 баллов?

Помогите пожалуйста даю 30 баллов.

СРОЧНО!

​.

Vladislavo4kaVin 28 апр. 2024 г., 00:06:41 | 10 - 11 классы

ОЧЕНЬ СРОЧНО ПОМОГИТЕ?

ОЧЕНЬ СРОЧНО ПОМОГИТЕ!

ДАЮ 50 БАЛЛОВ

НАПИСАТЬ НА СИ

В одномерном массиве, состоящем из n вещественных элементов, вычислить :

1) номер минимального по модулю элемента массива ;

2) сумму модулей элементов массива, расположенных после первого отрицатель - ного элемента.

3)Сжать массив, удалив из него все элементы, величина которых находится в интервале [a, b].

Освободившиеся в конце массива элементы заполнить нулями.

Первый и второй пункт я вроде сделал, основная проблема в 3.

Olenevich20001 27 апр. 2024 г., 23:32:14 | студенческий

Дан специальный знак языка Паскаль : +Определи его назначение?

Дан специальный знак языка Паскаль : +

Определи его назначение.

1)арифметический знак

2)нет верного ответа

3)заключают в себе индексы элементов массивов

4)указание диапазона.

Skvortsova03 27 апр. 2024 г., 22:51:25 | 5 - 9 классы

ПОМОГИТЕ((Определите, что будет напечатано в программе :Var i, x : integer ; Beginx : = 2 ;for i : = 100 to 1000 do x : = - x ;write (x) ; End?

ПОМОГИТЕ((

Определите, что будет напечатано в программе :

Var i, x : integer ; Begin x : = 2 ; for i : = 100 to 1000 do x : = - x ; write (x) ; End.

Ответ : ______.

616110182 27 апр. 2024 г., 22:16:36 | студенческий

РЕШИТЕ, ПОЖАЛУЙСТА, В JAVA?

РЕШИТЕ, ПОЖАЛУЙСТА, В JAVA.

Шахматная ладья ходит по горизонтали или вертикали.

Даны две различные клетки шахматной доски, определите, может ли ладья попасть с первой клетки на вторую одним ходом.

Формат входных данных Программа получает на вход четыре числа от 1 до 8 каждое, задающие номер столбца и номер строки сначала для первой клетки, потом для второй клетки.

Формат выходных данных Программа должна вывести YES, если из первой клетки ходом ладьи можно попасть во вторую или NO в противном случае.

Sample Input : 4 4 5 5 Sample Output : NO.

Ilina0601234 27 апр. 2024 г., 21:59:33 | студенческий

Перевести число 1328 в десятичную систему счисления a) 80 b) 90 c) 45 d) 19?

Перевести число 1328 в десятичную систему счисления a) 80 b) 90 c) 45 d) 19.

K0techkaaaaa 27 апр. 2024 г., 19:06:24 | 5 - 9 классы

Доступ к файлу html?

Доступ к файлу html.

Txt, находящемуся на сервере org.

Net, осуществляется по протоколу ftp.

В таблице фрагменты адреса файла закодированы буквами от А до Ж.

Запишите последовательность этих букв, кодирующую адрес указанного файла в сети Интернет.

1) /

2) org

3) .

Txt

4) .

Net

5) : / /

6) ftp

7) html.

Аленушкавеликая 27 апр. 2024 г., 16:54:08 | студенческий

ПИТОН, НАПИСАТЬ ПРОГРАММУ :В переменной D записан номер дня недели , программа должна определить это выходной или рабочий день, если выходным считать субботу и воскресенье?

ПИТОН, НАПИСАТЬ ПРОГРАММУ :

В переменной D записан номер дня недели , программа должна определить это выходной или рабочий день, если выходным считать субботу и воскресенье.

Kosenkodi 27 апр. 2024 г., 15:34:51 | 5 - 9 классы

Опишите порядок построения 3D модели ​?

Опишите порядок построения 3D модели ​.

HeartBeat1 27 апр. 2024 г., 14:44:28 | 5 - 9 классы

Найдите Ответ на выражение СРОЧНОО?

Найдите Ответ на выражение СРОЧНОО!

Дам 20 балов​.

Fish41 27 апр. 2024 г., 14:22:19 | 5 - 9 классы

Количество элементов, которые больше предыдущегоПоследовательность состоит из натуральных чисел и завершается числом 0?

Количество элементов, которые больше предыдущего

Последовательность состоит из натуральных чисел и завершается числом 0.

Определите, сколько элементов этой последовательности больше предыдущего элемента.

Входные данные

Вводится последовательность натуральных чисел, оканчивающаяся числом 0 (само число 0 в последовательность не входит, а служит как признак её окончания).

Выходные данные

Выведите ответ на задачу.

Примеры

Ввод

Вывод

1

7

9

0

2

C + +.