Дано целое число?

Информатика | 5 - 9 классы

Дано целое число.

Напишите программу, которая выводит на экран последнюю цифру данного числа, затем возводит её в квадрат и выводит на экран монитора результат

только плиз до 7 класса

помогите плиз я проболел эту тему.

Ответить на вопрос
Ответы (1)
Itterov12345 15 янв. 2020 г., 09:27:12

Program gt ;

var a, q : integer ;

begin

read(a) ;

q : = a mod 10 ;

write(q, ' ') ;

q : = q * q ;

write(q) ;

end.

LERKAmouse 2 авг. 2020 г., 15:35:57 | 5 - 9 классы

Дано целое число с ?

Дано целое число с .

Напишите программу , которая возводит в квадрат остаток от целочисленного деления числа с на 10 и выводит на экран монитора результат.

Hba19941804ru 2 июн. 2020 г., 16:21:28 | 5 - 9 классы

Дано целое число ?

Дано целое число .

Напишите программу , которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат.

Ксения550 19 мар. 2020 г., 23:43:22 | 5 - 9 классы

Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат?

Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат.

Колян19004 29 июл. 2020 г., 02:24:52 | 10 - 11 классы

Дано целое число c?

Дано целое число c.

Напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат).

555777666 18 янв. 2020 г., 20:02:39 | 5 - 9 классы

Дано вещественное число?

Дано вещественное число.

Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.

Belle01 12 нояб. 2020 г., 04:39:05 | 5 - 9 классы

Дано целое число - c?

Дано целое число - c.

Напишите программу , которая возводит в квадрат частное от целочисленного деления числа - с на 5 и выводит на экран монитора результат.

Temzen 17 сент. 2020 г., 01:29:43 | 5 - 9 классы

Срставьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат?

Срставьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.

Kalerija 31 мая 2020 г., 10:44:10 | 1 - 4 классы

Дано целое число?

Дано целое число.

Напишите программу, которая выводит на экран последнюю букву данного числа, потом вводит её в квадрат и выводит на экран монитора результат.

Marinaivanova13 15 дек. 2020 г., 19:07:28 | 5 - 9 классы

Дано целое число ?

Дано целое число .

Напишите прогу .

, которя выводит на экран последнюю цифру данного числа , затем возводит ее в квадрат и выводит на экран монитора результат.

RevoGif 25 окт. 2020 г., 02:53:51 | 5 - 9 классы

Дано целое число Напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат?

Дано целое число Напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат.

Перед вами страница с вопросом Дано целое число?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.