Дано целое число?

Информатика | 1 - 4 классы

Дано целое число.

Напишите программу, которая выводит на экран последнюю букву данного числа, потом вводит её в квадрат и выводит на экран монитора результат.

Ответить на вопрос
Ответы (1)
Hanna809alieva 31 мая 2020 г., 10:44:12

/ / PascalABC.

NET 3.

0, сборка 1144 от 16.

01. 2016

begin var d : = ReadInteger('n = ') mod 10 ; Writeln(d, #13#10, sqr(d)) ;

end.

Тестовое решение :

n = 346427

7

49.

LERKAmouse 2 авг. 2020 г., 15:35:57 | 5 - 9 классы

Дано целое число с ?

Дано целое число с .

Напишите программу , которая возводит в квадрат остаток от целочисленного деления числа с на 10 и выводит на экран монитора результат.

Iordanowaalena 16 авг. 2020 г., 09:24:16 | 5 - 9 классы

Дано вещественное число х напишите программу, которая вычисляет целую часть числа х, округленную до ближайшего целого, и выводит на экран монитора результат?

Дано вещественное число х напишите программу, которая вычисляет целую часть числа х, округленную до ближайшего целого, и выводит на экран монитора результат.

Анастасия1305 26 апр. 2020 г., 21:05:18 | 5 - 9 классы

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10?

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10.

Mikipiki 15 янв. 2020 г., 09:27:05 | 5 - 9 классы

Дано целое число?

Дано целое число.

Напишите программу, которая выводит на экран последнюю цифру данного числа, затем возводит её в квадрат и выводит на экран монитора результат

только плиз до 7 класса

помогите плиз я проболел эту тему.

Hba19941804ru 2 июн. 2020 г., 16:21:28 | 5 - 9 классы

Дано целое число ?

Дано целое число .

Напишите программу , которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат.

Колян19004 29 июл. 2020 г., 02:24:52 | 10 - 11 классы

Дано целое число c?

Дано целое число c.

Напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат).

555777666 18 янв. 2020 г., 20:02:39 | 5 - 9 классы

Дано вещественное число?

Дано вещественное число.

Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.

Belle01 12 нояб. 2020 г., 04:39:05 | 5 - 9 классы

Дано целое число - c?

Дано целое число - c.

Напишите программу , которая возводит в квадрат частное от целочисленного деления числа - с на 5 и выводит на экран монитора результат.

Marinaivanova13 15 дек. 2020 г., 19:07:28 | 5 - 9 классы

Дано целое число ?

Дано целое число .

Напишите прогу .

, которя выводит на экран последнюю цифру данного числа , затем возводит ее в квадрат и выводит на экран монитора результат.

RevoGif 25 окт. 2020 г., 02:53:51 | 5 - 9 классы

Дано целое число Напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат?

Дано целое число Напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат.

На этой странице находится вопрос Дано целое число?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 1 - 4 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.