Дано вещественное число х напишите программу, которая вычисляет целую часть числа х, округленную до ближайшего целого, и выводит на экран монитора результат?

Информатика | 5 - 9 классы

Дано вещественное число х напишите программу, которая вычисляет целую часть числа х, округленную до ближайшего целого, и выводит на экран монитора результат.

Ответить на вопрос
Ответы (1)
Ирина00111 16 авг. 2020 г., 09:24:21

Var

x : real ;

begin

readln(x) ;

writeln(x : 0 : 0) ;

end.

LERKAmouse 2 авг. 2020 г., 15:35:57 | 5 - 9 классы

Дано целое число с ?

Дано целое число с .

Напишите программу , которая возводит в квадрат остаток от целочисленного деления числа с на 10 и выводит на экран монитора результат.

Mikipiki 15 янв. 2020 г., 09:27:05 | 5 - 9 классы

Дано целое число?

Дано целое число.

Напишите программу, которая выводит на экран последнюю цифру данного числа, затем возводит её в квадрат и выводит на экран монитора результат

только плиз до 7 класса

помогите плиз я проболел эту тему.

Hba19941804ru 2 июн. 2020 г., 16:21:28 | 5 - 9 классы

Дано целое число ?

Дано целое число .

Напишите программу , которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат.

Oblivion2033 1 янв. 2020 г., 01:14:07 | 5 - 9 классы

Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат?

Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.

Колян19004 29 июл. 2020 г., 02:24:52 | 10 - 11 классы

Дано целое число c?

Дано целое число c.

Напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат).

555777666 18 янв. 2020 г., 20:02:39 | 5 - 9 классы

Дано вещественное число?

Дано вещественное число.

Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.

Belle01 12 нояб. 2020 г., 04:39:05 | 5 - 9 классы

Дано целое число - c?

Дано целое число - c.

Напишите программу , которая возводит в квадрат частное от целочисленного деления числа - с на 5 и выводит на экран монитора результат.

Kalerija 31 мая 2020 г., 10:44:10 | 1 - 4 классы

Дано целое число?

Дано целое число.

Напишите программу, которая выводит на экран последнюю букву данного числа, потом вводит её в квадрат и выводит на экран монитора результат.

Marinaivanova13 15 дек. 2020 г., 19:07:28 | 5 - 9 классы

Дано целое число ?

Дано целое число .

Напишите прогу .

, которя выводит на экран последнюю цифру данного числа , затем возводит ее в квадрат и выводит на экран монитора результат.

RevoGif 25 окт. 2020 г., 02:53:51 | 5 - 9 классы

Дано целое число Напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат?

Дано целое число Напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат.

На этой странице вы найдете ответ на вопрос Дано вещественное число х напишите программу, которая вычисляет целую часть числа х, округленную до ближайшего целого, и выводит на экран монитора результат?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.