Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел?

Информатика | 5 - 9 классы

Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел.

Ответить на вопрос
Ответы (1)
Anyutazuykova 25 авг. 2020 г., 22:56:21

Program asd ; const n = 5 ; / / любое число n

Var k, i : integer ; a : array[1.

N] of integer ;

Begin

k : = 0 ;

For i : = 1to n do

read (a[i]) ;

For i : = 1 to n do begin

If a[i] mod 2< ; > ; 0 then k : = k + 1 ; end ;

Writeln ('k = ', k) ;

End.

Sotnikov03 6 дек. 2020 г., 14:17:19 | 10 - 11 классы

Составить программу которая запрашивает последовательно 10 целых чисел, и вычисляет их произведение?

Составить программу которая запрашивает последовательно 10 целых чисел, и вычисляет их произведение.

Yulyapolousova 14 нояб. 2020 г., 21:19:03 | 5 - 9 классы

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое?

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое.

Egorov0404 1 сент. 2020 г., 08:21:09 | 5 - 9 классы

Написать программу ввода целых чисел до тех пор, пока не будет введен ноль, посчитать сумму введеных чисел и их среднее арифметическое?

Написать программу ввода целых чисел до тех пор, пока не будет введен ноль, посчитать сумму введеных чисел и их среднее арифметическое.

Помогите пожалуйста!

Dasa1110268 27 апр. 2020 г., 20:03:36 | 1 - 4 классы

Написать программу, которая запрашивает ввод двух целых чисел и проделывает над ними операции умножения и деления?

Написать программу, которая запрашивает ввод двух целых чисел и проделывает над ними операции умножения и деления.

Sasha77713 18 сент. 2020 г., 07:28:25 | 1 - 4 классы

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифмитическое?

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифмитическое.

Izzatullo 29 янв. 2020 г., 04:51:13 | 5 - 9 классы

Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему осталось до пенсии?

Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему осталось до пенсии.

Ezhova88 12 нояб. 2020 г., 06:28:05 | 10 - 11 классы

Составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое?

Составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое.

Masюля 2 февр. 2020 г., 10:54:15 | 5 - 9 классы

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры?

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры.

Daxa1111 19 сент. 2020 г., 00:31:15 | 5 - 9 классы

Написать программу которая запрашивает у пользователя 6 чисел, реализовать это в цикле и найти произведения и средние арефметическое этих чисел?

Написать программу которая запрашивает у пользователя 6 чисел, реализовать это в цикле и найти произведения и средние арефметическое этих чисел.

Илиясик 30 нояб. 2020 г., 01:57:52 | 5 - 9 классы

Написать программу нахождения нечетного из 2 - х чисел?

Написать программу нахождения нечетного из 2 - х чисел.

Вы открыли страницу вопроса Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.