В массиве A находятся 10 чисел : 1, - 1, 2, 7, 5, 6, 8, 9, 0, 3?

Информатика | 5 - 9 классы

В массиве A находятся 10 чисел : 1, - 1, 2, 7, 5, 6, 8, 9, 0, 3.

Дан фрагмент программы :

s : = 0 ;

for i : = 1 to 10 do if (A[i] > ; 2) and (A[i] < ; = 8) then s : = s + 1 ;

Чему будет равно значение переменной s после выполнения программы?

Ответить на вопрос
Ответы (1)
Dd130884knp90 8 нояб. 2023 г., 12:59:23

Ответ : значение переменной s равняется 5.

Maxagafonov98 30 нояб. 2023 г., 00:43:39 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Заранее благодарю!

Определите значение переменных s и i после выполнения следующего фрагмента программы.

Кикл 29 нояб. 2023 г., 20:46:02 | студенческий

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ?

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ;

Alexeyserben 14 дек. 2023 г., 07:55:58 | 5 - 9 классы

Составьте программу, выводящую на экран значение целочисленной переменной x, равно значению выражения : (a * a - b) ; a и b - целочисленные переменные, их значения вводятся с клавиатуры?

Составьте программу, выводящую на экран значение целочисленной переменной x, равно значению выражения : (a * a - b) ; a и b - целочисленные переменные, их значения вводятся с клавиатуры.

Olikbax71 9 нояб. 2023 г., 07:50:38 | 10 - 11 классы

СРОЧНО ДАМ 25 БАЛЛОВ?

СРОЧНО ДАМ 25 БАЛЛОВ!

Чему будет равно значение целой переменной a после выполнения фрагмента программы?

Pascal Python

a : = 2019 ;

for i : = 1 to 3 do begin a : = a - i ;

end ;

a = 2019

for i in range(1, 4) : a = a - i.

Evgeshyk039 18 нояб. 2023 г., 04:17:21 | 5 - 9 классы

Определите значение переменной с после выполнения следующего фрагмента программы : a : = 6 * 12 + 3 ;b : = a div 10 + 5 ;a : = b mod 10 + 1 ;c : = a * a + b * b - a / 2 * b ?

Определите значение переменной с после выполнения следующего фрагмента программы : a : = 6 * 12 + 3 ;

b : = a div 10 + 5 ;

a : = b mod 10 + 1 ;

c : = a * a + b * b - a / 2 * b ;

Гумбат1 26 дек. 2023 г., 05:01:22 | 10 - 11 классы

2)Что будет выведено на экран после выполнения фрагмента программы :begina : = 45 ;if а> ; 10 then n : = а + 15 else n : = a - 11 ;writeln (n) ;end?

2)Что будет выведено на экран после выполнения фрагмента программы :

begin

a : = 45 ;

if а> ; 10 then n : = а + 15 else n : = a - 11 ;

writeln (n) ;

end.

​.

Polina52781 4 дек. 2023 г., 13:31:13 | 5 - 9 классы

Определите значение переменной x после выполнения следующегофрагмента программы : ​?

Определите значение переменной x после выполнения следующего

фрагмента программы : ​.

Irina198471 15 нояб. 2023 г., 12:35:45 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

Определите значение переменной «a» после выполнения фрагмента программы :

a : = 10

if a < ; 5 then a : = a + 12

else a : = a - 7 ;

if a < ; 5 then a : a + 12

else a : = a - 7 ;

Ютуб10 24 нояб. 2023 г., 22:27:44 | 1 - 4 классы

Какие значения получат строковые переменные после выпол - нения фрагмента программы (табл 3?

Какие значения получат строковые переменные после выпол - нения фрагмента программы (табл 3.

5. 1)?

Samurysupow 16 дек. 2023 г., 01:49:14 | 5 - 9 классы

Найдите значение переменной A после выполнения фрагмента программы :a : = 6 ;b : = 98 mod a ;a : = b div 2 + 28?

Найдите значение переменной A после выполнения фрагмента программы :

a : = 6 ;

b : = 98 mod a ;

a : = b div 2 + 28.

Вы находитесь на странице вопроса В массиве A находятся 10 чисел : 1, - 1, 2, 7, 5, 6, 8, 9, 0, 3? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.