ДАЮ 30 БАЛЛОВ?

Информатика | студенческий

ДАЮ 30 БАЛЛОВ!

Выдает такую ошибку, что мне надо исправить я не понимаю Fatal : Syntax error, ")" expected but "identifier D" found Program P2 ;

var a, b : integer ; d, s, p : real ;

Begin

write('введите сторону прямоугольника a = ') ;

readln(a) ;

write('введите сторону прямоугольника b = ') ;

readln(b) ; d : = sqrt(sqr(a) + sqr(b)) ;

writeln('диагональ прямоугольника = 'd) ;

s : = a * b ;

writeln('площадь прямоугольника = 's) ;

p : = 2 * (a + b) ; writeln('периметр прямоугольника = 'p) ;

end.

Ответить на вопрос
Ответы (1)
АйгуляЯ 10 мар. 2024 г., 04:48:52

Ответ : Объяснение : writeln('диагональ прямоугольника = ', d) ; запятая там.

И в последующих подобных строках.

Alina0510 12 янв. 2024 г., 19:07:25 | 5 - 9 классы

30 балловРешите задание 3 на языке паскаль пожалуйста)?

30 баллов

Решите задание 3 на языке паскаль пожалуйста).

Стеснительная 9 февр. 2024 г., 18:49:34 | 5 - 9 классы

Срочно даю 15б?

Срочно даю 15б.

​.

YanockaKisil 25 февр. 2024 г., 05:08:26 | 5 - 9 классы

Задание №1?

Задание №1.

Напишите программу, которая находит сумму цифр чисел между k и р.

Какую ошибку вы допу - стили при выполнении задания?

Про - верьте работу операторов, расположен - ных в теле цикла, путем трассировки.

​.

Анна2118 4 мар. 2024 г., 23:27:40 | 1 - 4 классы

Не верь глазам своим?

Не верь глазам своим.

Какой прямоугольник длиннее, левый или правый?

​.

NaTsu09DraGneeL 8 мар. 2024 г., 23:07:07 | 5 - 9 классы

Как сделать скриншот компьютерного экрана?

Как сделать скриншот компьютерного экрана?

Даю 10 баллов!

Навичок03 26 мар. 2024 г., 10:37:53 | 5 - 9 классы

3. Трамвайный билет имеет шестизначный номер?

3. Трамвайный билет имеет шестизначный номер.

Выяснить, является ли билет "счастливым".

Билет назовем "счастливым", если сумма первых трех цифр равна сумме последних трех цифр.

Примечание.

Так как шестизначное число больше 32767(тип Integer), необходимо номер билета определит как тип Longint( до 10 знаков).

Если вам необходимо получить ответ на вопрос ДАЮ 30 БАЛЛОВ?, относящийся к уровню подготовки учащихся студенческий, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.