Введите с клавиатуры пропущенные слова в предложении?

Информатика | студенческий

Введите с клавиатуры пропущенные слова в предложении.

__________ – это описание на ________ языке, «понятном» компьютеру, последовательности действий, которые необходимо выполнить над __________ для решения поставленной задачи.

Ответить на вопрос
Ответы (1)
Innacheshkowa 28 февр. 2024 г., 16:55:06

Ответ : программа, данными

Объяснение : Программа - это описание на языке, понятному компьютеру , последовательности действий, которые необходимо выполнить над данными для решения поставленной цели.

Dashaforeve 11 февр. 2024 г., 05:32:23 | студенческий

Введите с клавиатуры переменную c?

Введите с клавиатуры переменную c.

Переменной b присвойте значение равное 10 если c> ; b выведите на экран их сумму иначе, выведите удвоенное значение.

Блок схема помогите пожалуйста.

ДдддАааа 2 февр. 2024 г., 01:57:06 | студенческий

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры?

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры.

Если да то, выполните деление, если нет, то выведите на экран сообщение что нельзя поделит без остатка.

Помогите пж!

AnnCherevko2005 23 февр. 2024 г., 15:03:58 | 10 - 11 классы

Люди подскажите где ошибка, пожалуйста?

Люди подскажите где ошибка, пожалуйста.

Это Pascal

когда компилирую это и ввожу числа 10 и 5 ответ выходит 0.

0​

program h ;

var a : real ;

b : real ;

c : real ;

begin

a : = b + c ;

WriteLn('Введите числа, которые необходимо сложить : ') ;

readln(b) ;

readln(c) ;

Writeln('Ответ : ', a) ;

end.

Пятёрошник5 27 мар. 2024 г., 21:53:10 | студенческий

Разработать приложение, в котором запретить ввод с клавиатуры цифр и знаков препинания «?

Разработать приложение, в котором запретить ввод с клавиатуры цифр и знаков препинания «.

», «, », « : », « - » в поле Edit.

При повторном вводе разрешенных символов выдавать сообщение «Символ уже введен!

» На делфи.

Elwirabogdanowa 8 апр. 2024 г., 10:38:07 | студенческий

Написать программу, которая на вход получает фразу (предложение из, как минимум трёх слов русского языка), если количество букв меньше 10, то выводится "Хорошо", если меньше выводится "Не хорошо"?

Написать программу, которая на вход получает фразу (предложение из, как минимум трёх слов русского языка), если количество букв меньше 10, то выводится "Хорошо", если меньше выводится "Не хорошо".

Язык Python.

Nsysoeva29 30 янв. 2024 г., 21:04:14 | 5 - 9 классы

С клавиатуры вводится последовательность натуральных чисел, оканчивающихся числом 0?

С клавиатуры вводится последовательность натуральных чисел, оканчивающихся числом 0.

Количество чисел в последовательности неизвестно.

Программа должна вывести на экран четные числа из этой последовательности, которые не меньше 50.

Adelina2000kg 29 мар. 2024 г., 23:35:12 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

К какому свойству относится применение алгоритма для решения целого класса задач?

Понятность ; результативность ; детерминированность ; массовость​.

Артемийптрот 2 апр. 2024 г., 03:03:21 | 5 - 9 классы

Задание 5?

Задание 5.

Допишите пропущенные слова.

Процессор предназначен _______________________ и _________________________ работой компьютера.

​.

Annatitova12345 3 апр. 2024 г., 09:43:12 | 5 - 9 классы

Дан массив из N элементов?

Дан массив из N элементов.

Найти и вывести элементы этого массива, принадлежащие диапазону от А до В (А и В ввести с клавиатуры).

Язык программирования pascal.

Artemka07 7 янв. 2024 г., 02:54:52 | студенческий

Помогите :Практическая работа №3?

Помогите :

Практическая работа №3.

Ветвления

Уровень A.

Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них.

Пример :

Введите два числа : 1 5

Наименьшее число 1

Наибольшее число 5

Уровень B.

Напишите программу, которая получает с клавиатуры четыре целых числа и находит наибольшее из них.

Пример :

Введите четыре числа : 1 2 5 3

Наибольшее число 5

Уровень C.

Напишите программу, которая получает с клавиатуры возрасты трёх человек (Антона, Бориса и Виктора) и определяет, кто из них старше.

Пример :

Возраст Антона : 15

Возраст Бориса : 17

Возраст Виктора : 16

Ответ : Борис старше всех.

Пример :

Возраст Антона : 17

Возраст Бориса : 17

Возраст Виктора : 16

Ответ : Антон и Борис старше Виктора.

На языке паскаль.

На этой странице находится вопрос Введите с клавиатуры пропущенные слова в предложении?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся студенческий. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.