Сколько раз выполняется цикл :а : = 15 ; b : = 20нц пока а< ; bа : = a + 1КЦВведите правильный вариант ответа : ​?

Информатика | 5 - 9 классы

Сколько раз выполняется цикл :

а : = 15 ; b : = 20

нц пока а< ; b

а : = a + 1

КЦ

Введите правильный вариант ответа : ​.

Ответить на вопрос
Ответы (1)
WWWUUU 17 февр. 2024 г., 20:50:53

Ответ : цикл будет выполняться 5 раз

Пояснение :

$a = 15 ;

$b = 20 ;

while( $a< ; $b ) {   ;   ; $a + + ;

}

a + 1 = 16 < ; b

a + 1 = 17 < ; b

a + 1 = 18 < ; b

a + 1 = 19 < ; b

a + 1 = 20 = b.

Dandyd 10 мар. 2024 г., 04:48:51 | студенческий

ДАЮ 30 БАЛЛОВ?

ДАЮ 30 БАЛЛОВ!

Выдает такую ошибку, что мне надо исправить я не понимаю Fatal : Syntax error, ")" expected but "identifier D" found Program P2 ;

var a, b : integer ; d, s, p : real ;

Begin

write('введите сторону прямоугольника a = ') ;

readln(a) ;

write('введите сторону прямоугольника b = ') ;

readln(b) ; d : = sqrt(sqr(a) + sqr(b)) ;

writeln('диагональ прямоугольника = 'd) ;

s : = a * b ;

writeln('площадь прямоугольника = 's) ;

p : = 2 * (a + b) ; writeln('периметр прямоугольника = 'p) ;

end.

Ksymill 23 янв. 2024 г., 15:12:20 | 5 - 9 классы

Найдите значение логического выраженияA v B ^ C при А = 0 В = 1 С = 1возможные ответы :Задание составлено не корректно01Нет правильных ответов​?

Найдите значение логического выражения

A v B ^ C при А = 0 В = 1 С = 1

возможные ответы :

Задание составлено не корректно

0

1

Нет правильных ответов​.

SENSEY11111 23 янв. 2024 г., 18:37:43 | студенческий

Выдает такую ошибку , в чем проблема?

Выдает такую ошибку , в чем проблема?

Source.

Pas(13, 11) Fatal : Syntax error, ")" expected but "(" found

Program P1 ;

var a, b, c : integer ;

s, p : real ;

Begin

write('введите координату a = ') ; readln(a) ; write('введите координату b = ') ;

readln(b) ; write('введите координату c = ') ; readln(c) ; P : = (a + b + c) / 2 ;

writeln('периметр треугольника = ', P : 2 : 2) ;

s : = sqrt(p(p - a) * (p - b) * (p - c)) ; writeln('площадь треугольника = ', s : 2 : 2) ;

end.

Dashaforeve 11 февр. 2024 г., 05:32:23 | студенческий

Введите с клавиатуры переменную c?

Введите с клавиатуры переменную c.

Переменной b присвойте значение равное 10 если c> ; b выведите на экран их сумму иначе, выведите удвоенное значение.

Блок схема помогите пожалуйста.

89235609398 24 февр. 2024 г., 07:41:34 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

1) Определите , сколько раз будет выполняться тело следующего оператора цикла :

k : = 0 ;

for i : = 1 to k + 4 do

k : = k + 2 ;

2) Напишите программу вычисления суммы натуральных чисел : S = 1 + 2 + 3 + .

+ N. .

Urinkovanadezhd 26 янв. 2024 г., 13:56:32 | 1 - 4 классы

ПОМОГИТЕ ПОЖАЛУЙСТАЗаписать программу на языке Паскаль и определить, что будет выведено в результате работы программы?

ПОМОГИТЕ ПОЖАЛУЙСТА

Записать программу на языке Паскаль и определить, что будет выведено в результате работы программы.

От программы, записанной на алгоритмическом языке, перейти к записи программы на языке Паскаль.

Определить, что будет выведено в результате работы программы.

Алгоритмический язык :

алг

цел s, k

нач

s : = 0

k : = 0

нц пока k< ; 6

s : = s + 2

k : = k + 1

кц

вывод s

кон.

AnnCherevko2005 23 февр. 2024 г., 15:03:58 | 10 - 11 классы

Люди подскажите где ошибка, пожалуйста?

Люди подскажите где ошибка, пожалуйста.

Это Pascal

когда компилирую это и ввожу числа 10 и 5 ответ выходит 0.

0​

program h ;

var a : real ;

b : real ;

c : real ;

begin

a : = b + c ;

WriteLn('Введите числа, которые необходимо сложить : ') ;

readln(b) ;

readln(c) ;

Writeln('Ответ : ', a) ;

end.

Dimasherb 20 мар. 2024 г., 04:22:24 | 5 - 9 классы

1. Чему будет равна переменная «c» после выполнения этой программы : a = 20 b = 3 b = a / / b + b c = a % b + aОтвет :2?

1. Чему будет равна переменная «c» после выполнения этой программы : a = 20 b = 3 b = a / / b + b c = a % b + a

Ответ :

2.

Чему будет равна переменная «c» после выполнения этой программы : a = 20 b = 3 c = a % b + b

Ответ :

3.

Чему будет равна переменная «c» после выполнения этой программы : a = 28 b = 7 c = a / / b + a

Ответ :

4.

Чему будет равна переменная «c» после выполнения этой программы : a = 22 b = 4 b = a / / b c = a / / b

Ответ :

5.

Чему будет равна переменная «c» после выполнения этой программы : a = 22 b = 4 b = a % b + 4 c = a % b + 1

Ответ :

6.

Чему будет равна переменная «c» после выполнения этой программы : a = 26 b = 6 b = a / / b c = a % (b + 1)

Ответ :

7.

Чему будет равна переменная «c» после выполнения этой программы : a = 22 b = 4 b = a % b c = a / / (b + 1)

Ответ :

Даша2868 28 янв. 2024 г., 08:35:33 | 5 - 9 классы

Составить программу проверки знания таблицы умножения?

Составить программу проверки знания таблицы умножения.

Сценарий : компьютер спрашивает : «Проверим?

» (варианты ответов : 0 – «нет», 1 – «да») .

Если играющий отвечает «да», то компьютер с помощью генератора случайных чисел задает 2 числа и запрашивает их произведение.

После проверки правильности ответа компьютер сообщает «правильно» или «неправильно» и подсчитывает количество правильных ответов и ошибок.

Затем компьютер вновь спрашивает : «Проверим?

». По окончании работы цикла компьютер выдает статистику игры : сколько всего задано вопросов, количество правильных ответов и число ошибок.

Namiesfhikova 14 февр. 2024 г., 10:22:51 | студенческий

Идёт ввод натуральных чисел?

Идёт ввод натуральных чисел.

Если было введено не натуральное число, то команда останавливается и в выводе появляется наибольшее четное число из ранее введенных либо если не было введено ни одного натурального числа, то в выводе должна быть надпись "Чётных чисел нет" или что - то похожее

программа python

с помощью цикла while.

На этой странице вы найдете ответ на вопрос Сколько раз выполняется цикл :а : = 15 ; b : = 20нц пока а&lt ; bа : = a + 1КЦВведите правильный вариант ответа : ​?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.