Составить программу, которая чётное число возводит в квадрат, а не чётное в куб?

Информатика | 5 - 9 классы

Составить программу, которая чётное число возводит в квадрат, а не чётное в куб.

Ответить на вопрос
Ответы (1)
Маря756 16 февр. 2022 г., 06:31:05

Var a, b : integer ;

begin

readln (a) ;

if a mod 2 = 0 then

b : = a * a

else

b : = a * a * a ;

writeln (b) ;

end.

Ангелка4 20 янв. 2022 г., 04:45:34 | 5 - 9 классы

Для каких из приведённых значений числа X ложно высказывание :(число < 75) И НЕ (число чётное)?

Для каких из приведённых значений числа X ложно высказывание :

(число < 75) И НЕ (число чётное)?

Выберите правильные ответы :

46 53 80 69 75.

Vecherskayalan 12 янв. 2022 г., 10:13:29 | 5 - 9 классы

Составить программу, которая вводит три числа и печатает сумму двух наибольших?

Составить программу, которая вводит три числа и печатает сумму двух наибольших.

Срочно пожалуйста!

Kochievaanya 27 янв. 2022 г., 05:25:20 | 1 - 4 классы

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль)?

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль).

Igorgrecuha 1 февр. 2022 г., 13:49:07 | 5 - 9 классы

Напишите программу подсчета куб числа?

Напишите программу подсчета куб числа.

Brizhan28 29 апр. 2022 г., 18:59:50 | 5 - 9 классы

Хелп?

Хелп.

Составить программу если число положительное, извлечь квадратный корень, в другом случае взвести в квадрат.

Lenokg99 11 янв. 2022 г., 17:52:29 | 5 - 9 классы

С РЕШЕНИЕМ ПОМОГИТЕ ПОЖАЛУЙСТА1?

С РЕШЕНИЕМ ПОМОГИТЕ ПОЖАЛУЙСТА

1.

Для какого из приведённых чисел ложно высказывание :

НЕ((число>43)И(число чётное))ИЛИ(число делится на 4)?

Выберите правильные ответы : 16 46 25 49

2.

Для каких из приведённых чисел ложно высказывание : НЕ(число>50)ИЛИ(число чётное)?

Выберите правильные ответы : 123 50 9 8 97

3.

Для каких из приведённых имён истинно высказывание :

НЕ((Первая буква согласная)ИЛИ(Последняя буква гласная))?

Иван Семён Никита Михаил Антон.

Semkadenisds 5 мар. 2022 г., 01:48:45 | 10 - 11 классы

Ребят, пожалуйста, помогите?

Ребят, пожалуйста, помогите!

Составить простую программу, которая определяет однозначное или многозначное число на языке Pascal.

SamorodovaA 2 мар. 2022 г., 06:23:33 | 5 - 9 классы

Составить программу которая вводит два числа и печатает какое из них больше или они равны?

Составить программу которая вводит два числа и печатает какое из них больше или они равны.

Через Бейсик.

Опопоп3 18 янв. 2022 г., 22:50:00 | 10 - 11 классы

Составить программу на языке C# для нахождения объёма и полной поверхности куба, ребро которого b?

Составить программу на языке C# для нахождения объёма и полной поверхности куба, ребро которого b.

Poyisotuz 13 февр. 2022 г., 15:46:32 | 5 - 9 классы

Написать программу возведения в квадрат целого числа?

Написать программу возведения в квадрат целого числа.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составить программу, которая чётное число возводит в квадрат, а не чётное в куб?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.