Помогите написать программу для решения этой задачи на паскале : "хватит ли N = 180 штук кафельной плитки шириной A = 0, 2 м шириной B = 0, 3 м для покрытия пола в помещении площадью S = 12 м²?

Информатика | 5 - 9 классы

Помогите написать программу для решения этой задачи на паскале : "хватит ли N = 180 штук кафельной плитки шириной A = 0, 2 м шириной B = 0, 3 м для покрытия пола в помещении площадью S = 12 м²?

".

Ответить на вопрос
Ответы (1)
Alenka1285 6 апр. 2022 г., 04:14:56

Var a, b, s : real ; n : integer ;

begin

n : = 180 ;

s : = 12 ;

a : = 0.

2 ;

write('Ширина ', a : 3 : 1, ' - ') ;

if a * a * n> = s then writeln('Yes')

else writeln('No') ;

b : = 0.

3 ;

write('Ширина ', b : 3 : 1, ' - ') ;

if b * b * n> = s then writeln('Yes')

else writeln('No') ;

end.

Результат :

Ширина 0.

2 - No

Ширина 0.

3 - Yes.

Katenok228 26 янв. 2022 г., 21:24:36 | студенческий

Графика паскаль написать программу?

Графика паскаль написать программу.

Юлька1986 4 апр. 2022 г., 19:49:49 | студенческий

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем?

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем.

Глобал1488 10 янв. 2022 г., 08:51:02 | 10 - 11 классы

Помогите составить программу в паскаль?

Помогите составить программу в паскаль!

Beusden 7 февр. 2022 г., 07:28:46 | студенческий

Помогите пожалуйста написать программу на Паскале ко второму рисунку, условия на картинке?

Помогите пожалуйста написать программу на Паскале ко второму рисунку, условия на картинке.

Missis862 3 мар. 2022 г., 13:40:22 | 1 - 4 классы

ПОМОГИТЕ ПЛИЗ ОЧЕНЬ НАДО?

ПОМОГИТЕ ПЛИЗ ОЧЕНЬ НАДО.

Напишите программы к этим задачам (ЭТО ПАСКАЛЬ).

Startmaster2013 8 апр. 2022 г., 16:35:09 | 5 - 9 классы

Решите и на паскале напишите плез?

Решите и на паскале напишите плез.

Хватит ли N0 = 180 штук кафельной плитки шириной A = 0.

2м длинной B = 0.

3м для покрытия пола в помещении площадью S = 12м2.

Clientmobi0001 29 апр. 2022 г., 05:05:32 | студенческий

Не получается написать программу в Паскале?

Не получается написать программу в Паскале.

Помогитеее.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

ДЭВИД05 11 июн. 2022 г., 17:13:22 | 10 - 11 классы

Помогите написать программу (в паскале) к задаче : Вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую?

Помогите написать программу (в паскале) к задаче : Вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую.

Аргон 10 февр. 2022 г., 15:16:46 | 5 - 9 классы

Программа, которая получает длину и ширину одной плитки, размеры стены ицену за один квадратный метр плитки?

Программа, которая получает длину и ширину одной плитки, размеры стены и

цену за один квадратный метр плитки.

Считает необходимое количество плиток и

общую сумму, которую нужно заплатить.

Вопрос Помогите написать программу для решения этой задачи на паскале : "хватит ли N = 180 штук кафельной плитки шириной A = 0, 2 м шириной B = 0, 3 м для покрытия пола в помещении площадью S = 12 м²?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.