Будьте добры, помогите с задачей в Паскале?

Информатика | 5 - 9 классы

Будьте добры, помогите с задачей в Паскале!

Желательно с объяснением)

Пользователь водит 5 чисел.

Записать их в порядке возрастания в одну строку через запятую.

Ответить на вопрос
Ответы (1)
Roma987456 26 мар. 2022 г., 10:17:34

Const n = 5 ; / / константа

var

a : array [1.

N] of integer ; / / массив под 5 чисел

i, x, j : integer ;

begin

for i : = 1 to n do / / ввод чисел

begin

readln(a[i]) ;

end ;

writeln('Числа в порядке возрастания : ') ;

for i : = 1 to n do / / сортировка массива

for j : = 1 to n do

begin

if (a[i].

Чел38 9 янв. 2022 г., 00:32:31 | 10 - 11 классы

Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 15, запись которых в системе счисления с основанием три оканчивается на 11?

Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 15, запись которых в системе счисления с основанием три оканчивается на 11.

Romocha 7 янв. 2022 г., 19:41:21 | 10 - 11 классы

Помогите пж желательно с объяснениями?

Помогите пж желательно с объяснениями.

Stroyka8585 16 мар. 2022 г., 14:44:03 | 5 - 9 классы

Даны n целых чисел?

Даны n целых чисел.

Ваша программа должна найти их сумму , В первой строке записано натуральное число n, n≤1000.

Во второй строке через пробел записаны n целых чисел.

Числа по абсолютному значению не превосходят 1000.

Dude159248 27 янв. 2022 г., 12:09:52 | 10 - 11 классы

Вывести номер позиции с которого строка форма входит в строку информатика?

Вывести номер позиции с которого строка форма входит в строку информатика.

Паскаль.

Nokiashiniaev 17 февр. 2022 г., 15:58:07 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Ввести с клавиатуры 3 числа.

Вывести их на экран в порядке возрастания.

Помогите пожалуйста!

Лилия6б 10 февр. 2022 г., 00:05:33 | 5 - 9 классы

Записать в порядке возрастания (номер 12) заранее спасибо?

Записать в порядке возрастания (номер 12) заранее спасибо.

Sergo2001 2 мар. 2022 г., 16:36:34 | 5 - 9 классы

Дано несколько чисел?

Дано несколько чисел.

Вычислите их сумму.

Сначала вводите количество чисел N, затем вводится ровно N целых чисел.

Какое наименьшее число переменных нужно для решения этой задачи?

Входные данные

В первой строке вводится натуральное число N - количество чисел.

В следующих N строках вводится по одному целому числу.

Выходные данные

Выведите ответ на задачу.

Примеры

входные данные

2

235

56

выходные данные

291

решение для паскаля.

Katrin712783 24 янв. 2022 г., 01:51:17 | 10 - 11 классы

Имеется два неравных положительных числа x и y?

Имеется два неравных положительных числа x и y.

Расположить их в порядке возрастания.

Разработать алгоритм и записать его в виде псевдокода и блок - схемы.

AlinkaWeat5 27 мар. 2022 г., 10:39:09 | 5 - 9 классы

Решите 4 задачу?

Решите 4 задачу.

Желательно с объяснениями.

Irinanikilenko1 19 мая 2022 г., 03:35:27 | 10 - 11 классы

Написать программу в паскаль ABC, генератор чисел от 0 до 1 с 16 знаками после запятой(пример 0?

Написать программу в паскаль ABC, генератор чисел от 0 до 1 с 16 знаками после запятой(пример 0.

0000000000000002) и записать эти данные в файл txt по возрастанию.

На этой странице находится вопрос Будьте добры, помогите с задачей в Паскале?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.