Введите два числа (x, y)?

Информатика | 5 - 9 классы

Введите два числа (x, y).

Первое число умножить на 2, ко второму

прибавить 20.

На экран выдать получившиеся два числа в порядке возрастания.

(Пример сообщений на экране :

Введите 2 числа.

(ввод двух чисел через пробел 15 8)

Числа в порядке возрастания : 28, 30).

Ответить на вопрос
Ответы (2)
Дарын20045 2 февр. 2022 г., 07:02:56

Х = 5

у = 14

5 * 2 = 10

14 + 20 = 34

порядок возрастания : 10, 34.

Ведмижонок 2 февр. 2022 г., 07:03:01

/ / PascalABC.

NET 3.

3, сборка 1562 от 02.

11. 2017

var

x, y : int64 ;

Begin

Readln(x, y) ;

Writeln(min(x * 2, y + 20), ' ', max(x * 2, y + 20)) ;

end.

Pochueva721 10 янв. 2022 г., 07:50:03 | 5 - 9 классы

Задание?

Задание.

Введите с клавиатуры два целых числа - длины сторон прямоугольника.

Выведите на экран периметр и площадь прямоугольника.

Заранее спасибо).

Sasharandin 11 февр. 2022 г., 13:17:36 | 10 - 11 классы

Исполнителя Удвоитель две команды, которым присвоены номера : 1?

Исполнителя Удвоитель две команды, которым присвоены номера : 1.

Прибавь 1, 2.

Умножь на 3.

Первая из них увеличивает число на экране на 1, вторая утраивает его.

Например, 1222 — это программа прибавь 1 умножь на 2 умножь на 2 умножь на 2

которая преобразует число 2 в число 24.

Запишите порядок команд в программе, которая преобразует число 3 в число 40 и содержит не более пяти команд.

Если таких программ несколько, напишите любую из них.

WinnerGDWot027 11 февр. 2022 г., 10:49:04 | 5 - 9 классы

На экран вводится два пятизначных числа?

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем из чисел.

Чел38 9 янв. 2022 г., 00:32:31 | 10 - 11 классы

Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 15, запись которых в системе счисления с основанием три оканчивается на 11?

Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 15, запись которых в системе счисления с основанием три оканчивается на 11.

Serega1984637 7 мар. 2022 г., 23:57:06 | 1 - 4 классы

Вывести на экран три числа в порядке, обратном вводу(Язык програмирования Python)?

Вывести на экран три числа в порядке, обратном вводу(Язык програмирования Python).

Gorokhovasochi 4 янв. 2022 г., 17:58:43 | 5 - 9 классы

Введите с клавиатуры целое число в диапазоне от 1 до 999 и определите четность числа?

Введите с клавиатуры целое число в диапазоне от 1 до 999 и определите четность числа.

Nokiashiniaev 17 февр. 2022 г., 15:58:07 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Ввести с клавиатуры 3 числа.

Вывести их на экран в порядке возрастания.

Помогите пожалуйста!

Колян445 4 мар. 2022 г., 19:43:27 | 5 - 9 классы

У исполнителя Удвоить две команды, которым присвоены номера : 1?

У исполнителя Удвоить две команды, которым присвоены номера : 1.

Умножить на 2 ; а 2.

Прибавь 3 ; Первая из них увеличивает число на экране в 2 раза, вторая прибавляет к числу 3.

Составь алгоритм получения из числа 1 числа 38, содержащий не более 5 команд.

В ответе запишите только номера команд.

(например, 12211 - это алгоритм : умножь на 2, прибавь 3, прибавь 3, умножь на 2, умножь на 2, который преобразует число 1 в 32).

Если таких алгоритмов более одного, то запишите любой из них.

Katrin712783 24 янв. 2022 г., 01:51:17 | 10 - 11 классы

Имеется два неравных положительных числа x и y?

Имеется два неравных положительных числа x и y.

Расположить их в порядке возрастания.

Разработать алгоритм и записать его в виде псевдокода и блок - схемы.

Vikusyakrutova 21 мар. 2022 г., 13:10:07 | 5 - 9 классы

У исполнителя Квадратор две команды, которым присвоены номера :1?

У исполнителя Квадратор две команды, которым присвоены номера :

1.

Возведи в квадрат

2.

Прибавь 3

Первая из них возводит число на экране во вторую степень, вторая прибавляет к числу 3.

Составьте алгоритм получения из числа 2 числа 55, содержащий не более 5 команд.

В ответе запишите только номера команд.

(Например, 22122 – это алгоритм :

прибавь 3

прибавь 3

возведи в квадрат

прибавь 3

прибавь 3,

который преобразует число 2 в число 70.

).

Вы зашли на страницу вопроса Введите два числа (x, y)?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.