Задание?

Информатика | 5 - 9 классы

Задание.

Введите с клавиатуры два целых числа - длины сторон прямоугольника.

Выведите на экран периметр и площадь прямоугольника.

Заранее спасибо).

Ответить на вопрос
Ответы (1)
Ekaterinocka 10 янв. 2022 г., 07:50:07

Var a, b, p, s : integer ;

begin

write('a = ') ;

readln(a) ;

write('b = ') ;

readln(b) ;

p : = 2 * (a + b) ;

s : = a * b ;

writeln('p = ', p, ' s = ', s) ;

end.

Пример :

a = 4

b = 7

p = 22 s = 28.

Rjkmxfr2015 6 янв. 2022 г., 19:49:32 | 5 - 9 классы

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка?

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка.

K вводится с клавиатуры.

2)С клавиатуры вводится целое положительное число.

Определить, сколько в числе цифр.

2004Алинка2004 22 мар. 2022 г., 22:04:03 | 10 - 11 классы

Дан прямоугольник со сторонами, параллельными сторонам сетки?

Дан прямоугольник со сторонами, параллельными сторонам сетки.

Количество узлов сетки внутри него равно 437472, количество единичных отрезков сетки внутри него равно 877177.

Найдите стороны прямоугольника.

В качестве ответа выведите длины сторон прямоугольника, разделяя их одинарным пробелом, в порядке возрастания, например, 12 23.

Рейзудинфаталиев 13 апр. 2022 г., 05:06:49 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника?

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника.

Затем программа должна вывести на экран друг перед другом : периметр прямоугольника, площадь прямоугольника.

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

Gorokhovasochi 4 янв. 2022 г., 17:58:43 | 5 - 9 классы

Введите с клавиатуры целое число в диапазоне от 1 до 999 и определите четность числа?

Введите с клавиатуры целое число в диапазоне от 1 до 999 и определите четность числа.

7356 16 февр. 2022 г., 08:56:51 | 5 - 9 классы

Ребят помогите пожалуйста, очень нужно, заранее спасибоНапишите класс, который принимает с клавиатуры целое положительное двузначное число и выводит на экран его цифры, разделенные знаком "пробел" - н?

Ребят помогите пожалуйста, очень нужно, заранее спасибо

Напишите класс, который принимает с клавиатуры целое положительное двузначное число и выводит на экран его цифры, разделенные знаком "пробел" - но в обратном порядке.

То есть для числа 45 будет выведено на экран 5 4.

Нужно написать на языке программирования Java.

Saitovasaniatik 22 февр. 2022 г., 09:13:47 | 5 - 9 классы

Решите пожалуйста, а то не разбираюсь :1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран?

Решите пожалуйста, а то не разбираюсь :

1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран.

Числа 7 и 9

2) Составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран.

Числа 10, 4 и 9

3) Составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3.

Заранее спасибо : ).

Tyurale 31 мая 2022 г., 21:21:42 | 5 - 9 классы

Выведите на экран числа краткие 5 от 20 до 100 ( pascal)?

Выведите на экран числа краткие 5 от 20 до 100 ( pascal).

Leog 8 мая 2022 г., 22:46:49 | 10 - 11 классы

Объявите переменные для вычисления периметра прямоугольника ввести начальные значения сделай вычесления и выведи результат на экран на языке сиПомогите подалуйста?

Объявите переменные для вычисления периметра прямоугольника ввести начальные значения сделай вычесления и выведи результат на экран на языке си

Помогите подалуйста.

MrMik228 22 янв. 2022 г., 19:14:22 | 10 - 11 классы

Объявите переменные для вычисления периметра прямоугольника ввести начальные значения сделай вычесления и выведи результат на экран на языке си желательно?

Объявите переменные для вычисления периметра прямоугольника ввести начальные значения сделай вычесления и выведи результат на экран на языке си желательно.

Если вам необходимо получить ответ на вопрос Задание?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.