Помогите пожалуйста?

Информатика | 5 - 9 классы

Помогите пожалуйста!

Можете сказать какой из документов является алгоритмом?

А) правила техники безопасности

b) кулинарный рецепт

с) расписание уроков

d) список класса.

Ответить на вопрос
Ответы (1)
Serpentinedrag 21 янв. 2022 г., 14:02:53

Ответ :

c)Расписание уроков.

Отвечальщик 3 февр. 2022 г., 18:28:03 | 5 - 9 классы

В алгоритме, записанном ниже, используются переменные a и b?

В алгоритме, записанном ниже, используются переменные a и b.

Символ « : = » обозначает оператор присваивания, знаки « + », « - », « * » и « / » — соответственно операции сложения, вычитания, умножения и деления.

Правила выполнения операций и порядок действий соответствуют правилам арифметики.

Определите значение переменной b после выполнения алгоритма :

а : = 3

b : = 5

a : = 6 + a * b

b : = b + a / 3

В ответе укажите одно целое число — значение переменной b.

Кротова 8 янв. 2022 г., 22:09:42 | 5 - 9 классы

Пожалуйста помогите?

Пожалуйста помогите!

Найдите исправьте все ошибки, допущенные в этой программе.

Запишите программу без ошибок.

Var a ; b ; c : Integer ; d : real ;

Begin

Writeln('b = ?

', b)

Readln(b) ;

a = 10 ;

с : ab

Writeln(' a x b' равно' C) ;

d : = c div b ;

writeln(d)

End.

ЧитательКниг 1 мар. 2022 г., 08:35:05 | 1 - 4 классы

10 правил безопасности в классе информатики?

10 правил безопасности в классе информатики.

Khadidzha 24 мар. 2022 г., 20:24:41 | 5 - 9 классы

Правила поведения на уроках информатики?

Правила поведения на уроках информатики.

DvoeshNIK2002klass 2 апр. 2022 г., 19:01:36 | 5 - 9 классы

Помогите пожалуйста#includeusing namespace std ;int main() { int a, b, c, d ; cin >> d ; a = d / 100 ; b = d % 100 % 100 ; cout?

Помогите пожалуйста

#include

using namespace std ;

int main() { int a, b, c, d ; cin >> d ; a = d / 100 ; b = d % 100 % 100 ; cout.

Снежана2002 31 мар. 2022 г., 08:16:21 | 5 - 9 классы

Помогите пожалуйста с написанием алгоритма и программы) задача во вложении?

Помогите пожалуйста с написанием алгоритма и программы) задача во вложении.

170794 30 янв. 2022 г., 03:11:30 | 5 - 9 классы

Помогите пожалуйста составить алгоритм по информатике (среднего объёма)?

Помогите пожалуйста составить алгоритм по информатике (среднего объёма).

Севетик 24 февр. 2022 г., 09:06:12 | 5 - 9 классы

Какая из переменных может не является целой ?

Какая из переменных может не является целой ?

A : = 2 ;

b : = 4 div 7 ;

c : = - 25 ;

d : = d / 6 ;

Elnara7775 15 апр. 2022 г., 19:29:35 | 10 - 11 классы

Напишите алгоритм к этой картинке в "Паскаль"?

Напишите алгоритм к этой картинке в "Паскаль".

Помогите, пожалуйста!

Polieghiei 6 мая 2022 г., 10:36:06 | 10 - 11 классы

Почему кулинарный рецепт приготовления торта нельзя считать алгоритмом?

Почему кулинарный рецепт приготовления торта нельзя считать алгоритмом?

Какими свойствами алгоритма он не обладает?

Перед вами страница с вопросом Помогите пожалуйста?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.