Помогите пожалуйста с написанием алгоритма и программы) задача во вложении?

Информатика | 5 - 9 классы

Помогите пожалуйста с написанием алгоритма и программы) задача во вложении.

Ответить на вопрос
Ответы (1)
Nata200026 31 мар. 2022 г., 08:16:26

Program DvachAnon ;

var x : real ;

const a = 7.

5 ;

function CalcY(x : real) : real ;

begin CalcY : = ((3 * sqr(a) + 2 * abs(x)) / (2 * x - sqrt(3 * a))) * 2 * cos(sqr(x)) ;

end ;

begin write('Введите переменную "х" : ') ; read(x) ; writeln('y = ', CalcY(x)) ;

end.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

UPD : не уверен, как это правильно должно выглядеть, спросите у кого - нибудь знающего : D.

Юлька1986 4 апр. 2022 г., 19:49:49 | студенческий

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем?

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем.

Диана19910 13 мар. 2022 г., 20:46:49 | 10 - 11 классы

Помогите написать программу на C + +Во вложении?

Помогите написать программу на C + +

Во вложении.

Darya1986 22 янв. 2022 г., 05:39:02 | 5 - 9 классы

Помогите пожалуйста) задание во вложении?

Помогите пожалуйста) задание во вложении!

Vtyvtyvtyb 27 февр. 2022 г., 16:46:29 | 10 - 11 классы

Составить алгоритм для вычесления суммы с заданным числом N численного ряда (цикл LOOP) и выполнить проверку данного алгоритма?

Составить алгоритм для вычесления суммы с заданным числом N численного ряда (цикл LOOP) и выполнить проверку данного алгоритма.

Писать программу для вычесления суммы НЕ НУЖНО!

Просто составить алгоритм и выполнить проверку.

Альфа3 2 янв. 2022 г., 09:05:50 | 5 - 9 классы

Записать языком программирования примеры для написания программы С + +?

Записать языком программирования примеры для написания программы С + +.

Elnara7775 15 апр. 2022 г., 19:29:35 | 10 - 11 классы

Напишите алгоритм к этой картинке в "Паскаль"?

Напишите алгоритм к этой картинке в "Паскаль".

Помогите, пожалуйста!

Marinatrifonova1 14 апр. 2022 г., 08:55:50 | 10 - 11 классы

Помогите с написанием программы на C + +Пожалуйста?

Помогите с написанием программы на C + +

Пожалуйста.

Рлгшш 22 февр. 2022 г., 05:50:30 | 5 - 9 классы

ПОЖАЛУЙСТА СРОЧНО?

ПОЖАЛУЙСТА СРОЧНО!

НОМЕР 5 а если нет то 6 программу и алгоритм.

ПАСКАЛЬ.

Wwwгг 1 июн. 2022 г., 02:46:54 | 10 - 11 классы

Помогите пожалуйста с C + +Задание во вложении?

Помогите пожалуйста с C + +

Задание во вложении.

Nadja55128 15 мар. 2022 г., 08:08:30 | 10 - 11 классы

Помогите написать программу на C + +Во вложении описал все?

Помогите написать программу на C + +

Во вложении описал все.

Если вам необходимо получить ответ на вопрос Помогите пожалуйста с написанием алгоритма и программы) задача во вложении?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.