Найти большее из 4 - ёх чисел pascal ABC NET?

Информатика | 5 - 9 классы

Найти большее из 4 - ёх чисел pascal ABC NET.

Ответить на вопрос
Ответы (1)
Karina121111 11 дек. 2021 г., 03:07:43

Function min2(var a, b : integer) : integer ;

begin

if a>b then

result : = a

else

result : = b ;

end ;

function min4(var a, b, c, d : integer) : integer ;

begin

if min2(a, b)>min2(c, d) then

result : = min2(a, b)

else

result : = min2(c, d) ;

end ;

var a, b, c, d : integer ;

begin

readln(a, b, c, d) ;

writeln(min4(a, b, c, d)) ;

end.

ЛиСЁн0К1 5 июн. 2021 г., 02:25:19 | 1 - 4 классы

"среди чисел a, b, c, d найти сумму целых чисел " пожалуйста составьте программу по этой задаче на pascal ABC?

"среди чисел a, b, c, d найти сумму целых чисел " пожалуйста составьте программу по этой задаче на pascal ABC.

Karishaya 29 янв. 2021 г., 09:19:27 | 5 - 9 классы

Все задания указаны в изображениях, все сделать с помощью программы PASCAL ABC NET помогите я в этом вообще не понимаю?

Все задания указаны в изображениях, все сделать с помощью программы PASCAL ABC NET помогите я в этом вообще не понимаю.

Tonik4444 19 февр. 2021 г., 19:39:43 | 5 - 9 классы

Дан двумерный массив целых чисел?

Дан двумерный массив целых чисел.

Вывести все строки, состоящие только из чисел одного знака в обратном порядке.

На Pascal ABC.

Net.

Tatyanachukhon 2 мар. 2021 г., 11:03:39 | 5 - 9 классы

РЕШИТЕ ПОЖАЛУЙСТА ЗАДАЧКУ ПО ИКТ В PASCAL ABC NETчерез integer?

РЕШИТЕ ПОЖАЛУЙСТА ЗАДАЧКУ ПО ИКТ В PASCAL ABC NET

через integer.

УченицаВика1 11 февр. 2021 г., 16:38:54 | 5 - 9 классы

Составьте алгоритм, блок - схему и программу вычисления суммы квадратов числа 2?

Составьте алгоритм, блок - схему и программу вычисления суммы квадратов числа 2.

Pascal abc.

Net.

Sahok99 20 окт. 2021 г., 18:54:40 | 5 - 9 классы

Cоставьте алгоритм, блок - схему и программу вычисления суммы квадратов первых семи нечётных натуральных чисел?

Cоставьте алгоритм, блок - схему и программу вычисления суммы квадратов первых семи нечётных натуральных чисел.

Pascal abc.

Net.

Настёна201504 17 дек. 2021 г., 01:28:17 | студенческий

Помогите пожалуйста(Pascal ABC?

Помогите пожалуйста(Pascal ABC.

NET).

PapaGus 27 июл. 2021 г., 14:32:08 | студенческий

Найти сумму четных делителей введенного целого числа(Pascal abc?

Найти сумму четных делителей введенного целого числа(Pascal abc.

Net).

An1lBETyayOlentinin 30 сент. 2021 г., 20:29:58 | студенческий

Что такое print в pascal abc?

Что такое print в pascal abc.

Net? .

Афигенскаяаядевчонка 3 окт. 2021 г., 03:10:16 | студенческий

Подсчитать кол - во отрицательных чисел из 10 введенных с клавы (pascal abc?

Подсчитать кол - во отрицательных чисел из 10 введенных с клавы (pascal abc.

Net).

На этой странице сайта вы найдете ответы на вопрос Найти большее из 4 - ёх чисел pascal ABC NET?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.