Все задания указаны в изображениях, все сделать с помощью программы PASCAL ABC NET помогите я в этом вообще не понимаю?

Информатика | 5 - 9 классы

Все задания указаны в изображениях, все сделать с помощью программы PASCAL ABC NET помогите я в этом вообще не понимаю.

Ответить на вопрос
Ответы (1)
AnyaDance1 29 янв. 2021 г., 09:19:32

Program 15_zadaha ;

var

x, y : real ;

begin

writeln('Введите значение Х') :

readln(x) ;

y : = 2 * cos(x * 3) / sin(x * 3) - (1 / (12 * sqr(x) + 7 * x - 5)) ;

writeln('y = ', y) ;

end.

Даяна1001 20 апр. 2021 г., 06:51:44 | 5 - 9 классы

Помогите, пожалуйста, нужны программы для Pascal ABC?

Помогите, пожалуйста, нужны программы для Pascal ABC.

Lisenok689 19 сент. 2021 г., 01:55:19 | 5 - 9 классы

Помогите хоть какое нить задание сделать, чот вообще не понимаю?

Помогите хоть какое нить задание сделать, чот вообще не понимаю.

12345678903 12 мая 2021 г., 09:42:14 | 5 - 9 классы

Помогите написать программу в Pascal abc?

Помогите написать программу в Pascal abc.

Tatyanachukhon 2 мар. 2021 г., 11:03:39 | 5 - 9 классы

РЕШИТЕ ПОЖАЛУЙСТА ЗАДАЧКУ ПО ИКТ В PASCAL ABC NETчерез integer?

РЕШИТЕ ПОЖАЛУЙСТА ЗАДАЧКУ ПО ИКТ В PASCAL ABC NET

через integer.

УченицаВика1 11 февр. 2021 г., 16:38:54 | 5 - 9 классы

Составьте алгоритм, блок - схему и программу вычисления суммы квадратов числа 2?

Составьте алгоритм, блок - схему и программу вычисления суммы квадратов числа 2.

Pascal abc.

Net.

Sahok99 20 окт. 2021 г., 18:54:40 | 5 - 9 классы

Cоставьте алгоритм, блок - схему и программу вычисления суммы квадратов первых семи нечётных натуральных чисел?

Cоставьте алгоритм, блок - схему и программу вычисления суммы квадратов первых семи нечётных натуральных чисел.

Pascal abc.

Net.

Настёна201504 17 дек. 2021 г., 01:28:17 | студенческий

Помогите пожалуйста(Pascal ABC?

Помогите пожалуйста(Pascal ABC.

NET).

An1lBETyayOlentinin 30 сент. 2021 г., 20:29:58 | студенческий

Что такое print в pascal abc?

Что такое print в pascal abc.

Net? .

Афигенскаяаядевчонка 3 окт. 2021 г., 03:10:16 | студенческий

Подсчитать кол - во отрицательных чисел из 10 введенных с клавы (pascal abc?

Подсчитать кол - во отрицательных чисел из 10 введенных с клавы (pascal abc.

Net).

LuexoL 11 дек. 2021 г., 03:07:40 | 5 - 9 классы

Найти большее из 4 - ёх чисел pascal ABC NET?

Найти большее из 4 - ёх чисел pascal ABC NET.

Вы открыли страницу вопроса Все задания указаны в изображениях, все сделать с помощью программы PASCAL ABC NET помогите я в этом вообще не понимаю?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.