Пожалуйста, напишите алгоритм программирование?

Информатика | 5 - 9 классы

Пожалуйста, напишите алгоритм программирование.

Алгоритм такой : это алгоритм в котором переменной Y присваивается значение большей из трёх величин А, В, С.

Ответить на вопрос
Ответы (1)
Shoot0420 26 февр. 2022 г., 04:53:28

Var

a, b, c, y, rez : real ;

begin

writeln ('Введите A B C через пробел') ;

readln(a, b, c) ;

if (a>b) and(a>c) then begin

y : = a ;

writeln('y = ', y : 0 : 2) ;

end

else if (b>a) and (b>c) then begin

y : = b ;

writeln('y = ', y : 0 : 2) ;

end

else if (c>b) and(c>a) then begin

y : = c ;

writeln('y = ', y : 0 : 2) ;

end

else if (a = b) and (a = c) then begin

y : = a ;

writeln('y = ', y : 0 : 2) ;

end ;

end.

Nasteena73 27 янв. 2022 г., 12:05:22 | 5 - 9 классы

Помогите выполнить алгоритм по указанной блок - схеме для двух разных значений переменной?

Помогите выполнить алгоритм по указанной блок - схеме для двух разных значений переменной.

СРОЧНО.

Зарание спасибо.

Sweetdream17 25 февр. 2022 г., 10:26:03 | 5 - 9 классы

В чём разница линейными алгоритмами и алгоритмами с разветвлениями?

В чём разница линейными алгоритмами и алгоритмами с разветвлениями.

Vika3290 11 февр. 2022 г., 16:02:09 | 5 - 9 классы

Напишите, пожалуйста, алгоритм покупки смартфона?

Напишите, пожалуйста, алгоритм покупки смартфона.

Elnara7775 15 апр. 2022 г., 19:29:35 | 10 - 11 классы

Напишите алгоритм к этой картинке в "Паскаль"?

Напишите алгоритм к этой картинке в "Паскаль".

Помогите, пожалуйста!

ЛюблюСерёжку 31 мар. 2022 г., 00:04:09 | 5 - 9 классы

Напишите программу на языке программирования ( или составьте алгоритм), выдающие полную таблицу умножения от 1 до 9?

Напишите программу на языке программирования ( или составьте алгоритм), выдающие полную таблицу умножения от 1 до 9.

Ockurovamarina 21 мая 2022 г., 13:29:04 | 5 - 9 классы

Составить алгоритм сложения двух целых чисел C и Q, вводимых с клавиатуры?

Составить алгоритм сложения двух целых чисел C и Q, вводимых с клавиатуры.

Результат сложения записать в виде переменной Z.

По данному алгоритму написать программу в Паскале.

Mr853 16 февр. 2022 г., 20:54:42 | 5 - 9 классы

Составить алгоритм сложения двух целых чисел B и Q, вводимых с клавиатуры?

Составить алгоритм сложения двух целых чисел B и Q, вводимых с клавиатуры.

Результат сложения записать в виде переменной Z.

По данному алгоритму написать программу в Паскале.

Элита43 17 мая 2022 г., 04:38:04 | 10 - 11 классы

С клавиатуры вводится значение A = 2?

С клавиатуры вводится значение A = 2.

Тогда в результате выполнения алгоритма, блок - схема которого изображена на рисунке, значение переменной S будет равно….

Ди76а64н5а61 27 мар. 2022 г., 03:45:23 | 5 - 9 классы

Что такое линейный алгоритм?

Что такое линейный алгоритм.

Приведите примеры линейного алгоритма.

777ub 24 янв. 2022 г., 10:13:32 | 5 - 9 классы

1)Приведите примеры известных вам алгоритмов?

1)Приведите примеры известных вам алгоритмов.

2)Перечислите основные свойства алгоритмов и проиллюстрируйте их примерами.

3) Как вы понимаете формальное использование алгоритма.

На этой странице находится вопрос Пожалуйста, напишите алгоритм программирование?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.